Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Posible Immobiliser Fault

  
  1. #1
    Status
    Offline
    dboone's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    45
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Posible Immobiliser Fault

    Hello all. Great start to the weekend this morning when the car was not prepared to do anything :/

    To start with the Astra G 1.7 CDTi does not start or even attempt to turn over. The dash lights come on but cant seem to hear the fuel pump kick in as per normal but nothing happens. The battery is under 6 months old and have checked it with a volt meter and reads at 12.5V.

    Spoken to a mate and he seems to think it may be the immobiliser.

    Before this happened I was locking/unlocking the car with just the key itself. Have tried locking the car with the fob/transponder and seems to be ok. No warning lights on the dash and rather confused!

    Have read a few threads on here but nothing seems to match what the problem is.

    Could anyone suggest a solution to this?

  2. #2
    Status
    Offline
    ianvaux's Avatar
    AOC Lite Member
    Join Date
    Aug 2012
    Drives
    Zafira GSI Turbo
    Location
    west country
    Posts
    80
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    You want to get a fault coder in line it will save a lot of time and money in the long run
    OPCOM AVAILABLE

  3. #3
    Status
    Offline
    dboone's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    45
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Will try that but thought if anyone could pin point it to something obvious......cheers

    Oh...just a thought...the alarm has never worked in the car since I have owned it. Is there a possibility that this has decided to work again and restricting the immobiliser somehow?
    Last edited by dboone; 20-09-2013 at 21:06.

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,161
    Mentioned in
    71 Post(s)
    Quoted
    2 Post(s)
    Forget about the alarm, if it hasn't worked it's unlikely it has one as it would be going off every time you open the door with the key. Forget about a immobiliser issue too as this wouldn't stop the car from at least cranking over and you'd have a flashing spanner/ engine light

    You might just have a faulty starter motor or flat battery?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason

  5. #5
    Status
    Offline
    dboone's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    45
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks Autospark.....come to think about it that makes sense. What seems odd is the fact that she was running fine on the Thursday and then all of a sudden nothing the following day. The battery is fairly new only a couple of months old.

    Will rock the car first and if that does not work get under the car and give the starter a few light taps,hopefully that will free it if anything is stuck.

    Hoping its nothing to do with the solenoid.

    Will reply if this works.

  6. #6
    Status
    Offline
    dboone's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    45
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quick update!!...was the starter in the end. Tapped it lightly and the engine cranked over fine.

    Would the starter need to be replaced ( eventually it will ) but due to this problem is it best to change it over for a new one?

    Many thanks

  7. #7
    Status
    Offline
    dboone's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    45
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just a thought..looked at a few well known brands for the starter motor...Bosch any good? Any reccomendations?

  8. #8
    Status
    Offline
    mike0491's Avatar
    AOC Regular
    Join Date
    Jan 2013
    Posts
    89
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Bosch is always a good start as Vauxhall mainly use them anyway
    Corsa C 1.0 Life - 2009-2011 | Corsa C 1.2 SXi twinport - 2011-2012 | Corsa C 1.8 SRi -2012-2013
    Astra G 2.0DTi Dec 2012 lol | Astra GSi Turbo - 2013 - present

  9. #9
    Status
    Offline
    dboone's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    45
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by dboone View Post
    Quick update!!...was the starter in the end. Tapped it lightly and the engine cranked over fine.

    Would the starter need to be replaced ( eventually it will ) but due to this problem is it best to change it over for a new one?

    Many thanks
    Could you recommend that this still be replaced? Cheers

  10. #10
    Status
    Offline
    sarge91's Avatar
    AOC Obsessed
    Join Date
    Jun 2012
    Location
    Sidcup - South London
    Posts
    1,447
    Mentioned in
    25 Post(s)
    Quoted
    10 Post(s)
    Fuses okay? Just a guess

Page 1 of 2 12 LastLast

Similar Threads

  1. immobiliser fault?
    By ix will in forum Electrical
    Replies: 6
    Last Post: 22-07-2013, 01:08
  2. possible immobiliser fault
    By kingkenny in forum Electrical
    Replies: 9
    Last Post: 26-01-2011, 23:03
  3. Immobiliser fault codes
    By philly in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 07-04-2010, 14:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •