Results 1 to 5 of 5

Thread: astra 1.9 cdti sri FAULTS

  
  1. #1
    Status
    Offline
    coupe_mad's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    76
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    astra 1.9 cdti sri FAULTS

    Hi all

    I have just bought a astra 1.9 cdti sri this weekend.
    Just done a pedal test and these 2 codes came up but cant seem to find out what they mean does anyone know or can help ?

    007071
    050074

    its says ECN above the numbers when they come up the goes back to the millage.

    Any help much appreciated

  2. #2
    Status
    Offline
    coupe_mad's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    76
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have check on vxronline and I think these are the 2 faults.
    But dont know how to correct them ?

    P0070 sensor ambient air temperature dysfunction B-024
    P0500 distance frequency (employer) error (comes from ABS unit)

  3. #3
    Status
    Offline
    scdavis's Avatar
    StueyD
    Join Date
    Apr 2008
    Posts
    3,217
    Mentioned in
    3 Post(s)
    Quoted
    7 Post(s)
    does your MFD display 00.00c or F in the top right hand corner where the temp should be?

    if not then then the code might be old and hasn't been cleared.
    The air temp sensor is located in the middle of the lower grille (incase you want to check)

    P0500 is the vehicle speed sensor which is located on the front passenger wheel hub, just check its plugged in and the wire isn't frayed (as it seems to be a fairly common code on the Astra)

  4. #4
    Status
    Offline
    coupe_mad's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    76
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers mate
    im not to fused about the air temp sensor.
    had a quick look for this speed sensor but cant see anything ?
    have you got any pics ?

  5. #5
    Status
    Offline
    scdavis's Avatar
    StueyD
    Join Date
    Apr 2008
    Posts
    3,217
    Mentioned in
    3 Post(s)
    Quoted
    7 Post(s)


    picture borrowed from on here already.
    Its the bit circled in red (gets worn away on the hub if its not clipped up on the brake pipe IIRC.

Similar Threads

  1. 1.3 CDTI EML and faults
    By Flyer1978 in forum Diesel Engines inc. Transmissions
    Replies: 5
    Last Post: 08-12-2013, 00:08
  2. Spanner light on-5 ecn faults! 1.3 cdti
    By LynneSri in forum Diesel Engines inc. Transmissions
    Replies: 4
    Last Post: 08-04-2013, 20:26
  3. zafira 1.9 cdti electrical faults
    By blindeye in forum Zafira Discussion & Chat
    Replies: 1
    Last Post: 24-03-2013, 13:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •