Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Running temperature for a Z18XE

  
  1. #1
    Status
    Offline
    Ste-Astra's Avatar
    AOC Fanatic
    Join Date
    Jan 2009
    Posts
    941
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Running temperature for a Z18XE

    I am a new coupe owner and absolutely love it!

    Just have one question however, what is the running temperature of this engine?

    When mine heats up it sits at about 81 - 85 degrees.

    On my 1.4 16v hatch the temp used to sit bang on 90 degrees.

    Is this normal that it runs slightly cooler?

    Cheers folks!
    EUROPA BLUE COUPE

  2. #2
    Status
    Offline
    iain863's Avatar
    AOC Obsessed
    Join Date
    Jan 2009
    Posts
    1,769
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It should be running around 87 to 90*
    What kind of driving was you doing when it was at 85 degrees?
    Disclaimer - some of the above text may actually be sarcasm (believe it or not!)

    Astra 02, SRi 1.8i - Irmscher'd up (a bit) with Zebra front bumper


  3. #3
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    As above, almost 90c is where it should be. If temp drops when driving but rises at standstill then this suggests the thermostat is stuck open.

  4. #4
    Status
    Offline
    Ste-Astra's Avatar
    AOC Fanatic
    Join Date
    Jan 2009
    Posts
    941
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers guys.

    Yeah nry, thats exactly what its doing. Must sort it over the weekend, not too hard to fix.
    EUROPA BLUE COUPE

  5. #5
    Status
    Offline
    Kev.'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    9,820
    Mentioned in
    3 Post(s)
    Quoted
    7 Post(s)
    My Astra has NEVER sat bang on 90, even after the new stat was fitted.

    It sits just left of 90. Possibly about 87 perhaps, but never BANG ON 90 as in right on the line.

  6. #6
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Nope, easy peasy, even I can do a stat change on a Z1*XE

  7. #7
    Status
    Offline
    Kev.'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    9,820
    Mentioned in
    3 Post(s)
    Quoted
    7 Post(s)
    Quote Originally Posted by nry View Post
    Nope, easy peasy, even I can do a stat change on a Z1*XE
    I couldn't. I couldn't get the friggin top hose off which connects to the stat housing. I was pulling & pulling & the damn thing wouldn't shift, not even a mm. I was considering losing my rag with it, but i know what happens when i do - things get very broken! lol

  8. #8
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Lightweight

  9. #9
    Status
    Offline
    mikey72's Avatar
    AOC Regular
    Join Date
    Jan 2008
    Posts
    99
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Kev_83 View Post
    I couldn't. I couldn't get the friggin top hose off which connects to the stat housing. I was pulling & pulling & the damn thing wouldn't shift, not even a mm. I was considering losing my rag with it, but i know what happens when i do - things get very broken! lol
    That little hose?
    Real pain, make sure you put it on before you put the stat back, and leave the hose clip accessable.
    I replaced mine when it had exactly the same symptoms, and that was the hardest thing to do.

  10. #10
    Status
    Offline
    Kev.'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    9,820
    Mentioned in
    3 Post(s)
    Quoted
    7 Post(s)
    Yeah i remember making a thread at the time & i found that it wasn't just me.

    I really couldn't be faffed with it - it was a right nightmare & wouldn't budge no matter how hard i yanked on it. While i don't profess to be the strongest chap there is, i'm not 'weak' either & i was putting some force on it & the hose just laughed at me.

    Depends how you define "little" though. Little in length or diameter? Not the longest hose, but not thin.
    The one i'm referring to can be seen right next to the bonnet stay & airbox in this photo:

Page 1 of 2 12 LastLast

Similar Threads

  1. running temperature
    By bassman9878 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 13-03-2010, 23:04
  2. Running Temperature
    By COXY76 in forum Astra Discussion & Chat
    Replies: 7
    Last Post: 12-02-2010, 16:53
  3. what temperature should i be running at?
    By RuThLeSs in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 10
    Last Post: 04-08-2006, 18:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •