Results 1 to 9 of 9

Thread: Favour req'd from 1.9 CDTi 150 owners

  
  1. #1
    Status
    Offline
    cornishtaz's Avatar
    AOC Premium Member
    Join Date
    Jun 2008
    Posts
    1,647
    Mentioned in
    2 Post(s)
    Quoted
    3 Post(s)

    Favour req'd from 1.9 CDTi 150 owners

    I'm looking for a favour from any 1.9 CDTi 150 owners in the Swindon area.

    I was wondering whether you'd be willing for me to borrow a boost sensor and boost control solenoid for the 1.9 CDTi 150 to help me diagnose whether its one of these sensors or my turbo that is causing my overboost problem.

    Many Thanks

  2. #2
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you tried cleaning the boost sensor on the inlet manifold?

    Checked the codes to see if that flags anything?
    The truth is always the truth even if you haven't realised it yet...

  3. #3
    Status
    Offline
    cornishtaz's Avatar
    AOC Premium Member
    Join Date
    Jun 2008
    Posts
    1,647
    Mentioned in
    2 Post(s)
    Quoted
    3 Post(s)
    No codes stored

    Boost sensor was cleaned just before xmas but will be giving it another clean later today

  4. #4
    Status
    Offline
    cornishtaz's Avatar
    AOC Premium Member
    Join Date
    Jun 2008
    Posts
    1,647
    Mentioned in
    2 Post(s)
    Quoted
    3 Post(s)
    This is a link to the problem I've got
    http://www.astraownersclub.com/vb/sh...d.php?t=298189

  5. #5
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah thats quite high (They run 20psi standard).

    I would start by checking all vacuum hoses to start with.
    The truth is always the truth even if you haven't realised it yet...

  6. #6
    Status
    Offline
    cornishtaz's Avatar
    AOC Premium Member
    Join Date
    Jun 2008
    Posts
    1,647
    Mentioned in
    2 Post(s)
    Quoted
    3 Post(s)
    done some live data readings and at 4000rpm desired boost is 24 psi but measured boost is 32psi.

    Recleaned sensor but made no difference unless it knackered.

    Would like some live data readings for the following if poss
    Engine Speed RPM
    Boost Pressure Command,in kpa
    Boost Pressure, in kpa
    Boost Pressure, in V

  7. #7
    Status
    Offline
    cornishtaz's Avatar
    AOC Premium Member
    Join Date
    Jun 2008
    Posts
    1,647
    Mentioned in
    2 Post(s)
    Quoted
    3 Post(s)
    Still looking for a favour . If someone fancies a good brew and bacon sarnie in exchange for testing a boost sensor and boost control solenoid in my car pse let me know, as I need to find out was is causing my overboost problem

  8. #8
    Status
    Offline
    cornishtaz's Avatar
    AOC Premium Member
    Join Date
    Jun 2008
    Posts
    1,647
    Mentioned in
    2 Post(s)
    Quoted
    3 Post(s)
    still looking for the above favour

  9. #9
    Status
    Offline
    cornishtaz's Avatar
    AOC Premium Member
    Join Date
    Jun 2008
    Posts
    1,647
    Mentioned in
    2 Post(s)
    Quoted
    3 Post(s)
    Still after the favour

Similar Threads

  1. ref 3 door owners,big favour
    By cookie31 in forum Interior
    Replies: 4
    Last Post: 09-02-2011, 19:40
  2. Z20LET owners: Huge favour needed
    By 2DD - Turbodave in forum South West Region
    Replies: 21
    Last Post: 27-01-2010, 17:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •