Results 1 to 3 of 3

Thread: Running on 3 cylinders... sometimes!

  
  1. #1
    Status
    Offline
    p-a's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,610
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Running on 3 cylinders... sometimes!

    I have a strange problem with my X18XE1 engine... If I run the engine for a short period of time (ie. to let my wife's car off the drive), then next time I start the engine it'll run on 3 cylinders for about 20-30 seconds before the 4th kicks in (and there's quite a strong smell of petrol!).

    With normal use this does not happen. It only occurs after the car has been used for a very short amount of time.

    Any ideas anyone?
    1999 Astra CDX 1.8 16v Auto Estate

    14th December 2012 - 200,000 miles

  2. #2
    Status
    Offline
    MrStush's Avatar
    AOC Premium Member
    Join Date
    Jul 2008
    Posts
    2,625
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Is the cylinder getting a decent spark from fire up?? Do you also get a lumpy idle or rough sounding engine when running?
    Star Silver SRI Turbo..'Red.Dot Reloaded'..Cybox Precat, Cybox Catback SS Exhaust..K&N Panel Filtered...9Ltr EDS SMIC!!.....

  3. #3
    Status
    Offline
    p-a's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,610
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by MrStush View Post
    Is the cylinder getting a decent spark from fire up??
    As far as I'm aware, because the problem only occurs after these very short running times.

    Quote Originally Posted by MrStush View Post
    Do you also get a lumpy idle or rough sounding engine when running?
    When experiencing the problem, yes the engine is very rough and has trouble idling. However normally the engine runs great and is nice and smooth.
    1999 Astra CDX 1.8 16v Auto Estate

    14th December 2012 - 200,000 miles

Similar Threads

  1. Running on 3 cylinders
    By Ryanlfc in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 29-09-2010, 19:06
  2. 1.6 Running problems-running on 2 cylinders?
    By mark-12 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 09-12-2007, 16:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •