Results 1 to 9 of 9

Thread: Facebook & YouTube issues.

  
  1. #1
    Status
    Offline
    Kev.'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    9,820
    Mentioned in
    3 Post(s)
    Quoted
    7 Post(s)

    Facebook & YouTube issues.

    Anyone able to get these sites loaded or not?

    Neither will load on my PC, be it through Safari or IE. Yet they'll load fine on my iPhone.

  2. #2
    Status
    Offline
    MatG's Avatar
    Club Chairman
    Join Date
    May 2003
    Posts
    34,568
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    yep all working perfectly for me
    Been apart of the inner circle since 2001
    Click Me to Join Astra Owners Club Full or Lite Members

  3. #3
    Status
    Offline
    Al's Avatar
    Turbo Jizz Golfer !
    Join Date
    May 2003
    Posts
    8,200
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    working fine here too

  4. #4
    Status
    Offline
    Kev.'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    9,820
    Mentioned in
    3 Post(s)
    Quoted
    7 Post(s)
    Wonder what the problem is then. I click it in my favourites & it acts like it's loading up, yet it doesn't load up.

  5. #5
    Status
    Offline
    buckle's Avatar
    /
    Join Date
    Sep 2004
    Posts
    18,921
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    How is your phone connecting to them? Via wifi or gprs?

  6. #6
    Status
    Offline
    Kev.'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    9,820
    Mentioned in
    3 Post(s)
    Quoted
    7 Post(s)
    both (it works with both wifi, 3G or just however it usually connects that isn't 3G (whatever it's called)).

    The sisters computer doesn't load facebook either (same network)

  7. #7
    Status
    Offline
    \Doug/'s Avatar
    AOC Premium Member
    Join Date
    Aug 2008
    Posts
    1,489
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Kev_83 View Post
    Anyone able to get these sites loaded or not?

    Neither will load on my PC, be it through Safari or IE. Yet they'll load fine on my iPhone.
    Some people have all the luck

  8. #8
    Status
    Offline
    Questionmarc's Avatar
    AOC Fanatic
    Join Date
    Jan 2011
    Posts
    331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    this happened to me for the entirety of last week fixed now though

  9. #9
    Status
    Offline
    EazyDuz's Avatar
    AOC Obsessed
    Join Date
    Feb 2010
    Posts
    1,832
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    no problems

Similar Threads

  1. please help with my gsi. youtube vid
    By sprdan in forum Turbo Petrol Engines inc. Transmissions
    Replies: 5
    Last Post: 05-08-2013, 11:32
  2. YouTube In HD
    By Turbo_Scott in forum Chit Chat and a Warm Welcome!
    Replies: 9
    Last Post: 26-11-2008, 20:05
  3. Youtube + Speeding =
    By Sploodge in forum Chit Chat and a Warm Welcome!
    Replies: 9
    Last Post: 31-01-2008, 22:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •