Results 1 to 4 of 4

Thread: Heater blower issue - repost warning !

  
  1. #1
    Status
    Offline
    robbie601's Avatar
    AOC Fanatic
    Join Date
    Jan 2005
    Posts
    523
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Heater blower issue - repost warning !

    I apologise in advance if this is a repost as I know this has been covered in general across many posts but I can't seem to find the definitive answer :

    I am fairly sure that nothing is happening when I press the Recirculation button, no obvious noises and my windows are steaming up despite changing the pollen filter so I suspect my 'recirculation motor' is faulty or the 'flap' is stuck. How do I check this ? Is the recirc motor part of the large round unit behind the glovebox or is it something else. If it's part of the large unit when I remove it what does the recirc part look like.

    Again sorry if this is a combination of reposts but I could do with knowing before taking everything apart and looking blank !!
    Astra Elite 2.0 CDTi

  2. #2
    Status
    Offline
    JT888's Avatar
    South Central RO
    Join Date
    Jul 2010
    Posts
    2,425
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the recirculation motor is ontop of the blower motor. take the glovebox out and u'll see the blower motor (big round thing), look a bit higher than that and you'll see a little box held on by 2 torx screws. this is the motor, press the button and see if it moves, if it doesnt, you need to replace it. bit of a fiddley job but not too bad. repositioning the cogs is the most difficult bit...either that or a much easier way just to test if it's working is to put the direction control to the 11 o clock position (the setting where it's blowing at you), put the speed to 4 and press the button, if the blower seems to speed up then it's working as it should, if it doesn't change then it's not

  3. #3
    Status
    Offline
    robbie601's Avatar
    AOC Fanatic
    Join Date
    Jan 2005
    Posts
    523
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thank you for the help, much appreciated. I'm fairly sure it's broken !!
    Astra Elite 2.0 CDTi

  4. #4
    Status
    Offline
    robbie601's Avatar
    AOC Fanatic
    Join Date
    Jan 2005
    Posts
    523
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Bonus !!

    I was rooting around behind the glovebox looking for the cd changer wiring plug and had a look up to the heater blower remembering someone on here to suggest giving the motor a tap and guess what, it's now working !!

    You can actually see the large flap opening and closing and the airflow so thanks to shadfall and all other posters on this. Hopefully with the new pollen filter no more misting !
    Astra Elite 2.0 CDTi

Similar Threads

  1. Astra Club Heater blower issue
    By FrankBough in forum Electrical
    Replies: 1
    Last Post: 09-12-2012, 15:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •