Results 1 to 8 of 8

Thread: MK4 SRI 2.2 problem

  
  1. #1
    Status
    Offline
    mattmk4sxi's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    102
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy MK4 SRI 2.2 problem

    Bought a 51 plate 2.2 sri with full prodrive bodykit, tinted windows all round inc front sides, lowered 35mm, mutant sub with 1000w amp, sony bluetooth stereo, full exhaust system ( Stainless cat-back), alarm, tc, esp, abs , cruise controll, excelent condition paint and bodywork on 94,000 miles paid £540 only catch was it was knocking quite loud from what appeared to be the top left of the engine, seller said it was the timing chain. had to drive it 79 miles home, we stopped around every 30 mins to let it cool which made the knocking noise a bit quieter. 8 miles from home suddenly there was a lot of white smoke comming from of the exhaust and engine bay, the engine was turned off, and we pulled over, opened the bonnet and there is oil in the engine bay at the back possibly comming from inbetween the block and head, we tried starting it briefly and it does start and fire but is very rough and lumpy, diddnt leave it running just started it so it turned over a couple of times so we had to tow it the rest of the way . im not too sure but could the chain of slipped, thrown the timing out, and the pressure inthe cylinder has blown the head gasket? hopefully if this is the case none of the valves are bent but if they were it wouldnt fire at all because there would be no compression? as soon as i get chance i will check the position of the chain and take the head off to check everything but what are peoples opinion on what might be wrong? i know its hard to say without actualy seeing and hearing it but any comments would be a great help thanks

  2. #2
    Status
    Offline
    UKChrisT's Avatar
    AOC Regular
    Join Date
    Jan 2011
    Posts
    134
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Certaintly got a lot for you're money, seems to good to be true.

    White smoke from the exhaust means the head gasket has gone usually, think you won't know a lot till you have a look and see what damage is caused, like you have mentioned the valves may be dent i'm not sure though i've only recently brought an astra I had two Corsa B's before and they both had head gasket failure.

    Let us know the outcome, and goodluck.

  3. #3
    Status
    Offline
    grantellissheff's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    71
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    not a bad price, the chain is gonna cost you for the kit around 200 then fitting.. unless you got another lump to put in it

  4. #4
    Status
    Offline
    mattmk4sxi's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    102
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by UKChrisT View Post
    Certaintly got a lot for you're money, seems to good to be true.

    White smoke from the exhaust means the head gasket has gone usually, think you won't know a lot till you have a look and see what damage is caused, like you have mentioned the valves may be dent i'm not sure though i've only recently brought an astra I had two Corsa B's before and they both had head gasket failure.

    Let us know the outcome, and goodluck.
    thanks (: ye i think the guy just wanted it gone, we got him down from 650 to 540 and got a sub and amp thrown in for free so alltogeather with fuel in both cars cost me around £580, well happy

  5. #5
    Status
    Offline
    mattmk4sxi's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    102
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by grantellissheff View Post
    not a bad price, the chain is gonna cost you for the kit around 200 then fitting.. unless you got another lump to put in it
    ye got it real cheap! (: can get a full timing chain kit from vauxhall for £140 with employee discount and fit it myself

  6. #6
    Status
    Offline
    mattmk4sxi's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    102
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

  7. #7
    Status
    Offline
    mattmk4sxi's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    102
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    took the rocker cover off before, there is a little slack in the chain between the cam sprokets but not a lot, does that mean the chain is ok and couldnt of slipped??

  8. #8
    Status
    Offline
    mattmk4sxi's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    102
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    conrod snapped, blown a hole through the side of the block, destroyed the piston and liner, crank, head is ok, bought another complete bottom end piston rings big end bearings water pump head bolts conrod bolts startin to rebuild the engine

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. ECT problem or Idle Air Control valve problem?! =S
    By Jer7 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 22-12-2012, 13:50
  3. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •