Results 1 to 3 of 3

Thread: Alarm

  
  1. #1
    Status
    Offline
    spatvxr's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Alarm

    My alarm sounder will very occasionally go off within about an hour of setting it. It is not in full alarm as the lights don't flash and the horn is not sounding, just the sounder. I suspect it is a similar problem to the Astra G powersounder battery fault but it only seems to do it about once every three months. Can anybody confirm that this powersounder fault also occurs on the H and what the fix is.

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    It sounds like the power sounder. Putting the car on tech2 or opcom would confirm what it's going off on though
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    spatvxr's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ok, thanks for the reply. I will stick my opcom on it next time it goes off.

Similar Threads

  1. Replies: 7
    Last Post: 12-11-2006, 01:14
  2. Replies: 4
    Last Post: 21-12-2005, 13:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •