Results 1 to 8 of 8

Thread: 1.9 8v intermitent power loss :(

  
  1. #1
    Status
    Offline
    josh8192's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    1.9 8v intermitent power loss :(

    2006 astra 1.9 120 60k miles,
    drives fine then i slow down put in 2nd and it loses power i have to put clutch down rev it up then it will go again, only happened twice in about 50 miles...no fault codes any clues?
    thanks

  2. #2
    Status
    Offline
    josh8192's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    btw no warning lights on dash and the car hasn't been serviced for 18k, could this be the problem ?

  3. #3
    Status
    Offline
    josh8192's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    car now going into limp mode and car with spanner light coming on, just serviced it seems to be better but done it once again could it be the EGR?

  4. #4
    Status
    Offline
    TPTuning.co.uk's Avatar
    AOC Fanatic
    Join Date
    Jan 2010
    Posts
    673
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mite be egr but would of thought the emissions light would be on we need the fault codes really do a pedal test

  5. #5
    Status
    Offline
    josh8192's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    pedal test showed only a fault code for brake light system, the car and spanner light comes on as it loses power, would it be worth just buyin a new EGR? http://cgi.ebay.co.uk/Genuine-Vauxha...item563da1f72c
    is that correct part?

  6. #6
    Status
    Offline
    Mark opc's Avatar
    AOC Regular
    Join Date
    Mar 2008
    Posts
    159
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    http://cgi.ebay.co.uk/ws/eBayISAPI.d...STRK:MESELX:IT

    This is also the same part but i put the wrong photo up on the add and have not changed it.
    OPC astra Estate for sale
    No 15 888R on route

  7. #7
    Status
    Offline
    josh8192's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    im gonna clean my EGR tomorrow at work will let you know what happens !

  8. #8
    Status
    Offline
    josh8192's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quick question, i took apart my EGR and put it back together, when its assembeled the valve is OPEN, im sure its suppose to be closed? also my car wont start with this EGR on but when i blocked it with a bit of coke can it ran but smoked out the exhaust manifold ? thanks

Similar Threads

  1. Loss of power
    By simonledbury in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 11
    Last Post: 12-11-2010, 12:36
  2. Help? Smoke, Oil Loss, Rattle, Power Loss, Normal??? Perhaps Not..
    By RickAstra21 in forum Astra Discussion & Chat
    Replies: 4
    Last Post: 28-03-2009, 17:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •