Results 1 to 2 of 2

Thread: Faulty Odometer

  
  1. #1
    Status
    Offline
    Tracker400's Avatar
    AOC Regular
    Join Date
    Mar 2008
    Posts
    108
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Faulty Odometer

    Hi all

    Got a problem with the Odometer. Recently fitted some of the Plasma dials but ever since the unit back in I have had the following problem:

    On initially starting the engine the odometer comes up blank but as I drive along figures on the lcd screen start to appear until about 30mins of driving all the numbers/letters etc are showing and it looks normal.

    Really starting to annoy as I can't seem to work out why it is doing this.

    Hope somebody can shed some light on the problem.

    Many Thanks

    Rob

  2. #2
    Status
    Offline
    Tracker400's Avatar
    AOC Regular
    Join Date
    Mar 2008
    Posts
    108
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    After a bit more fiddling today I think it maybe be that the LCD Mileage screen is broken/faulty. Does anyone know if this can be replaced and if so how?

    Rob

Similar Threads

  1. rear anti roll bar faulty or not faulty
    By 22rabbits in forum Chassis
    Replies: 3
    Last Post: 26-03-2013, 21:57
  2. Faulty stereo or faulty speakers?
    By fradleyp in forum ICE Mk4|G
    Replies: 10
    Last Post: 07-07-2009, 19:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •