Results 1 to 4 of 4

Thread: Advice needed

  
  1. #1
    Status
    Offline
    Steve Ryan's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Advice needed




    Just got myself a Astra 1.8 SXI 2001 noticed this wiring loom not connected and can't see an obvious place to connect it any help would be welcome.

    Also a quick hello to you all loving the car so far, have came over from having a Seat Leon FR

  2. #2
    Status
    Offline
    FING3R5's Avatar
    AOC Regular
    Join Date
    Sep 2010
    Posts
    154
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    This is the plug where if you had the trip computer on your car (MID display) showing, fuel consumption etc etc this would be the oil lack sensor.

    Nige

  3. #3
    Status
    Offline
    buckle's Avatar
    /
    Join Date
    Sep 2004
    Posts
    18,921
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    There will be loads of spare plugs not connected, as wiring looms are generic across the range. Depending on your spec, some will be connected, some won't.

    Welcome to AOC BTW

  4. #4
    Status
    Offline
    Steve Ryan's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks guys for your response,

Similar Threads

  1. Replies: 3
    Last Post: 14-02-2014, 15:03
  2. Advice needed please?
    By macka09 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 30-03-2009, 22:00
  3. advice needed
    By dan88 in forum Car Care and Detailing
    Replies: 1
    Last Post: 30-11-2008, 13:17
  4. Advice needed please!
    By mazinger in forum Chassis
    Replies: 3
    Last Post: 07-11-2008, 00:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •