Results 1 to 3 of 3

Thread: problem with my x18xe

  
  1. #1
    Status
    Offline
    dmo123's Avatar
    AOC Regular
    Join Date
    Nov 2010
    Posts
    267
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    problem with my x18xe

    ive got a thread open already about a whining noise coming from the cambelt area ive recently had a new head gasket kit fitted and head skimmed but now ive got a little rattle only happens at about 3k revs in 1st and 2nd gear as for the whining its not the aux belt cos i took that off and the noise was still there car sounds like its got a misfire too but only when ya driving not on idle starting to piss me off this car now only had it about 3 month another thing if i check the timing will the tensioner pointer be at the cut out with the head having been skimmed they wasnt much took off the head just a little bit as it was leaking it had compression test and it was alright any thoughts would be much appreciated otherwise the f*****s getting weighed in lol ive had more trouble with this car then any other i've owned sorry its a x18xe1

  2. #2
    Status
    Offline
    cut it out's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    72
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    when my astra had a rattle it was the water pump car broke down when i was doing 70+ on motorway total rebuild on the head

    i would check water pump

    also check idle pulleys on the cam

  3. #3
    Status
    Offline
    dmo123's Avatar
    AOC Regular
    Join Date
    Nov 2010
    Posts
    267
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by cut it out View Post
    when my astra had a rattle it was the water pump car broke down when i was doing 70+ on motorway total rebuild on the head

    i would check water pump

    also check idle pulleys on the cam
    better not be water pump its brand new if it was water pump wouldnt i hear it at tick over or when i rev the car it only happens when i'm driving

Similar Threads

  1. x18xe problem
    By Rhino_nuts in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 8
    Last Post: 21-05-2008, 21:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •