Results 1 to 9 of 9

Thread: Alarm problems since fitting kenwood stereo

  
  1. #1
    Status
    Offline
    jacko_GSI's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    233
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Alarm problems since fitting kenwood stereo

    Hi there im having problems with my alarm

    I fitted a Kenwood kdc-w4534 which i had off my mate, since its been fitted my alarm goes off with out reason, its neva after 10-20-30 mins its just pure random when my alarm goes off, its only since this stereo has been fitted, my previous one was sound no alarm problems at all, when i was fitting the kenwood i drained the battery And had to bump start car

    Any help wot so eva would gratefull thank you

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    You might find that flattening the battery has killed the power sounder. The stereo's aren't linked to the alarms at all and the alarm doesn't work on voltage sensing
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    jacko_GSI's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    233
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    But if the powersounder is dead then wouldn't the alarm sound at all

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    When they start to go faulty they can cause false alarms like your having

    Only way to be certain is to get the car plugged into tech2 or opcom to see whats the last triggers have been
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    jacko_GSI's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    233
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ok thanks if i disconnect the powersounder will the horn be active on the alarm

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    If you have a horn going now it will still go with the powersounder disconected but your alarm will no longer be thatham cat 1 approved
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    jacko_GSI's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    233
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Na the horn dont sound when it goes off, cat1 aint to fussed tbh its garaged at night an only ever use it for work so its safe

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Well the horn isn't going to go off then

    I guess from 2002 onwards the horn was deleted as part of the alarm
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    jacko_GSI's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    233
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Lol, thanks for the help, just noticed it goin off but indicators have stopped flashing lol

Similar Threads

  1. Replies: 3
    Last Post: 08-05-2009, 20:02
  2. HELP!!! Dodgy alarm fitting on astra coupe from hendon car stereo
    By tazthegangsta in forum Chit Chat and a Warm Welcome!
    Replies: 19
    Last Post: 28-07-2008, 23:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •