Results 1 to 4 of 4

Thread: central locking prob

  
  1. #1
    Status
    Offline
    sj1's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    central locking prob

    i have a y reg asta mk4 i recently had the ecu unit changed but know the central locking does not work i have not changed the locks as i changed the top part that you press for c locking to existing key the c locking works when i put in car door .do i just need to put the transponder from the key that came with the ecu in with the lock?

  2. #2
    Status
    Offline
    Cavelly's Avatar
    AOC Fanatic
    Join Date
    Apr 2010
    Posts
    599
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    so the buttons on the key dont activate the c locking? have u tried a soft reset or wtever its called? put the key in n turn it until the lights are on the dash dont start the engine, wait for a few seconds n try the buttons to see if it locks, if not it cud be the transponder. as ive had problems with my c locking. but turned out the person who owned the car b4 cant solder for sh1t. so had to renew tha part of the key.
    If at first you dont succeed then skydiving isnt for you!!!

  3. #3
    Status
    Offline
    sj1's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks i sorted it the key with the transponder was on the wrong on /off part of key now working thanks for your help .as i had original key when ecu changed they must of got mixed up.

  4. #4
    Status
    Offline
    sj1's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have a y reg astra 1600cc 8v changed ecu with 1 from astra 160cc 8v auto .mine is manual all working but the engine management light is still on had all sensors checked and all ok how can i get it to go off any help thanks.

Similar Threads

  1. Central Locking prob.
    By wiggy in forum Electrical
    Replies: 10
    Last Post: 05-08-2004, 21:33
  2. Me Again.Central locking prob?.
    By AstraVXR in forum Electrical
    Replies: 6
    Last Post: 05-02-2004, 19:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •