Results 1 to 10 of 10

Thread: fob - central locking - problem

  
  1. #1
    Status
    Offline
    Mike1980's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Location
    North Yorkshire - in the Dales
    Posts
    1,256
    Mentioned in
    6 Post(s)
    Quoted
    23 Post(s)

    fob - central locking - problem

    My both fobs stoped working on my astra coupe 2001. I tryed to resync them, but nothing happen I've checked them with op-com and got message: not in range or similar. I can see both of them are working, coz when I press buttons it change in op-com. Tryed to erase them but got message: erase failed. Do you think that central locking unit could be damage? cheers.
    Z18XE - 172BHP

    (. Y .)

  2. #2
    Status
    Offline
    maxman88's Avatar
    AOC Regular
    Join Date
    Feb 2010
    Posts
    86
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if you lock unlock the doors with the key is it just the one door the unlocks/locks or all of them

  3. #3
    Status
    Offline
    Mike1980's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Location
    North Yorkshire - in the Dales
    Posts
    1,256
    Mentioned in
    6 Post(s)
    Quoted
    23 Post(s)
    none of them, can't unlocks/locks doors with fob at all
    Z18XE - 172BHP

    (. Y .)

  4. #4
    Status
    Offline
    maxman88's Avatar
    AOC Regular
    Join Date
    Feb 2010
    Posts
    86
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i know its a longshot but have you tried to see if you can programme one of the fobs using opcom

  5. #5
    Status
    Offline
    Mike1980's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Location
    North Yorkshire - in the Dales
    Posts
    1,256
    Mentioned in
    6 Post(s)
    Quoted
    23 Post(s)
    Yes I did try. But I can't erase or programme them. Got message on a screen that it failed I did it before (on previous astra) and it works fine. But not with this car
    Z18XE - 172BHP

    (. Y .)

  6. #6
    Status
    Offline
    maxman88's Avatar
    AOC Regular
    Join Date
    Feb 2010
    Posts
    86
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you checked to see if the fuse for central locking has blown maybe. IIRC it should be fuse 11

  7. #7
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Does the locking work manually with the key in the door or pushing the button down on the drivers door?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  8. #8
    Status
    Offline
    Mike1980's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Location
    North Yorkshire - in the Dales
    Posts
    1,256
    Mentioned in
    6 Post(s)
    Quoted
    23 Post(s)
    Quote Originally Posted by maxman88 View Post
    have you checked to see if the fuse for central locking has blown maybe. IIRC it should be fuse 11
    Fuse is OK


    Quote Originally Posted by Autosparks View Post
    Does the locking work manually with the key in the door or pushing the button down on the drivers door?
    Central locking work when I turn key in door or press pin lon the drivers door

    Wiil try to put diffrent central unit when I find one
    Z18XE - 172BHP

    (. Y .)

  9. #9
    Status
    Offline
    ron07's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    480
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    then theres now problem with the central locking ecu its just the fobs changed batterys? are you sure you done the sync right? first turn no dash lights on? cd player windows stuff like that should still come on?
    REP BLACK SAPPHIRE GSI

  10. #10
    Status
    Offline
    Mike1980's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Location
    North Yorkshire - in the Dales
    Posts
    1,256
    Mentioned in
    6 Post(s)
    Quoted
    23 Post(s)
    I've checked few diffrent batterys. Even bought 3 new to be shure Ive done sync. before so I know how to do it. Progammed key before as well Op-com saying that the fob is not in range
    Z18XE - 172BHP

    (. Y .)

Similar Threads

  1. Central Locking Problem
    By ollieastra in forum Electrical
    Replies: 3
    Last Post: 02-11-2010, 00:03
  2. Central locking problem
    By Fowewe40 in forum Electrical
    Replies: 2
    Last Post: 31-01-2010, 11:49
  3. central locking problem
    By robk in forum Electrical
    Replies: 3
    Last Post: 31-08-2007, 00:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •