Results 1 to 7 of 7

Thread: astra starting to do my nut right in!!

  
  1. #1
    Status
    Offline
    kieran81's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    197
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow kieran81 On Twitter

    astra starting to do my nut right in!!

    Ok so i placed a thread on here a couple of weeks ago about my car making a tapping noise after 4000rpm, people said check my oil so i did and it was fine and brand new pretty much, since then i have been told my car is "pinking" ( air and fuel mixture is wrong) so i was advised to put a higher octane fuel in, so i did, no difference, yesterday my EGR valve went and i was told this would fix the problem... it hasnt!

    had all gaskets checked on my manifold / exhaust, all fine.

    What else could the tapping possibly be :S only appears after 4000rpm when accelerating, stops when foot is taken off the gas.
    Could it be my hydraulic tappets not filling with oil or anything like that??

    Rant over

  2. #2
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Could be the lifters (tappets), but without hearing the engine in person it's hard to tell. What engine and when was the oil last changed (and what grade?)?

  3. #3
    Status
    Offline
    astrojim's Avatar
    AOC Obsessed
    Join Date
    Apr 2010
    Posts
    1,083
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have had a phantom knocking noise was my water pump.
    http://i441.photobucket.com/albums/q...9082011342.jpg
    Quote Originally Posted by low3sy View Post
    that is the damage caused by something big and black smashing a ginger pussy

  4. #4
    Status
    Offline
    kieran81's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    197
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow kieran81 On Twitter
    water pump n timing belt was done at 69,000 (now at 83000) also it sounds like a machine gun or something haha and its a 1.6 sxi 16v mate full oil change with new filter done in NOV 2010 with 10w 40 semi synthetic

  5. #5
    Status
    Offline
    astrojim's Avatar
    AOC Obsessed
    Join Date
    Apr 2010
    Posts
    1,083
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hmmmm. do you have a loss of power or anything?
    http://i441.photobucket.com/albums/q...9082011342.jpg
    Quote Originally Posted by low3sy View Post
    that is the damage caused by something big and black smashing a ginger pussy

  6. #6
    Status
    Offline
    kieran81's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    197
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow kieran81 On Twitter
    not really it just runs smoother now with the new egr valve not as juddery if you get me. its stumped me and the garage ive been too haha

  7. #7
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Mine ticked a little like that, and it turned out one of the core plugs on the inlet manifold where the EGR valve mounts had a pin***** hole in, but I could hear mine on acceleration and only mildy when at idle.

Similar Threads

  1. Help With Astra 1.6 8v - Not Starting.
    By Ste_K in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 0
    Last Post: 21-03-2013, 23:41
  2. New Astra J - starting
    By noodles222 in forum Astra Discussion & Chat
    Replies: 1
    Last Post: 02-01-2013, 08:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •