Results 1 to 2 of 2

Thread: Speed sensor

  
  1. #1
    Status
    Offline
    SteveC's Avatar
    AOC Obsessed
    Join Date
    Oct 2008
    Posts
    2,177
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Speed sensor

    Im bored of my speedo not working. I know the speed sensor comes from one of the front wheels but because the driveshafts I have in the car are off something random they chop the speed sensor rings off the hub. The new plan is to take the speed sensor from a rear wheel instead. None of the ABS sensors are plugged in so if I plug the rear wheels in would that work or would I need to connect the rear sensor to the front one?
    It would definitely go better with an engine in it

    ZLET converted SXi See Here

  2. #2
    Status
    Offline
    SteveC's Avatar
    AOC Obsessed
    Join Date
    Oct 2008
    Posts
    2,177
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    anyone got any ideas?
    It would definitely go better with an engine in it

    ZLET converted SXi See Here

Similar Threads

  1. Speed Sensor Hub
    By darren79 in forum Astra Discussion & Chat
    Replies: 6
    Last Post: 22-09-2013, 01:53
  2. speed sensor - which one
    By Mike1980 in forum Chassis
    Replies: 3
    Last Post: 11-08-2013, 10:17
  3. P0500 (Speed Sensor) - engine won't hold idle speed/stalling
    By nry in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 8
    Last Post: 25-06-2013, 13:23
  4. speed sensor
    By chr15astra in forum Astra Discussion & Chat
    Replies: 9
    Last Post: 28-09-2010, 21:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •