Results 1 to 10 of 10

Thread: little bit of smoke :( help asap please :(

  
  1. #1
    Status
    Offline
    mattyjones's Avatar
    AOC Newbie
    Join Date
    Dec 2010
    Posts
    64
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    little bit of smoke :( help asap please :(

    right heres the thing....

    ive been driving my astra coupe turbo round like miss dasy for 2 days seein what mpg i can get from it.... tonight i was on my own and couldnt resist that right pedal so i built up the revs and planted it.

    as it came on boost (still came on strong) i noticed quite a bit of smoke then changed gear all gone. obviously i paniced and tried again same again but then i thought right one last try planted it went through 2/3/4 gears all on boost and no smokke what so ever...


    i was just wondering whether oil could have gathered a little and maybe id just burnt it off and this was nothing to worry about....

    i panic lots so please help me out

    matt

  2. #2
    Status
    Offline
    james_coupe_t's Avatar
    AOC Newbie
    Join Date
    May 2010
    Posts
    43
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be just clearing out abit of muck but there are a few things you can try, remove you boost pipes and see if there is excessive oil in them which means turbo is on it way out. remove spark plug and see if theres oil on them which could mean stem seals or piston rings. or just keep an eye on ur oil level and see if your losing any without it leaking then ul know its burning it somehow. hope this helps
    Astra Coupe Turbo

  3. #3
    Wrighty28
    Wrighty28's Avatar
    also could be weather temp. my car was spewing out 'white smoke' the other morning. i pulled over and was frantically checking it was just the carbon monoxide freezing when it left my car! everybody elses was doing it!

  4. #4
    Status
    Offline
    Turbo James's Avatar
    AOC Regular
    Join Date
    Nov 2006
    Posts
    166
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    How old's the blower dude??
    Fully Spec'd Sleeper Coupe Turbo. OE bodywork, Courtenay FMIC, VXR Injectors, VXR afm, Milltek Exhaust, Stage 4 map, Cdti Airbox, Courtenay Top hat....

  5. #5
    Status
    Offline
    mattyjones's Avatar
    AOC Newbie
    Join Date
    Dec 2010
    Posts
    64
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    right the turbo is 100k old...... i know everyone will say omg its the turbo but im really not sure as no smoke at all this morining and the pipes have a little oil in them but not major amount..... and im going to put the turbo in a musium when it goes as the best z20let turbo made as its lasted so long :P

  6. #6
    Status
    Offline
    mattyjones's Avatar
    AOC Newbie
    Join Date
    Dec 2010
    Posts
    64
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    o and the plugs dont have oil on them at all.... so dont think its internal engine which is all good i really think ive just paniced a little to much :P

  7. #7
    Status
    Offline
    mattyjones's Avatar
    AOC Newbie
    Join Date
    Dec 2010
    Posts
    64
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thinking back now aswell it looked like more of a white smoke rather than blue.... i know this means coolant or water but ive not lost a drop of coolant so definatly looking towards condensation... keep you posted

  8. #8
    Status
    Offline
    K3FUS's Avatar
    AOC Obsessed
    Join Date
    Nov 2004
    Posts
    5,752
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if the valve stem seal have gone you won't nessisarily see oil on the plugs, my engine was testament to that.
    Tell me what you've done, not what you're going to!

  9. #9
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.9 cdti xpack
    Location
    Leeds
    Posts
    2,593
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    When my old z20let turbo was on its way out, it would only smoke when on idle after about 5 mins, it was so bad the whole street turned white/grey.

  10. #10
    Status
    Offline
    betrayed's Avatar
    AOC Newbie
    Join Date
    Jun 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    am having the very same problem i think? (on my z20let gsi) i hope its just the turbo dont want to pull the block apart for the oil stem seals

    im on my first turbo and on 70k

    hope you get sorted

Similar Threads

  1. White smoke, blue smoke.
    By dp88 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 5
    Last Post: 03-04-2014, 23:36
  2. Smoke
    By Leigh in forum Diesel Engines inc. Transmissions
    Replies: 3
    Last Post: 23-06-2010, 00:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •