Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: No oil & no coolant

  
  1. #1
    Status
    Offline
    confuzzled1234's Avatar
    AOC Regular
    Join Date
    Jul 2008
    Posts
    235
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Question Please remove this thread thankyou as it has been resolved.

    Please remove this thread thankyou as it has been resolved.

  2. #2
    Status
    Offline
    IainL's Avatar
    AOC Obsessed
    Join Date
    Jun 2006
    Posts
    3,844
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    You didnt mention if you topped up the coolant or not before driving on.

    When did you last check your oil? Vauxhall engines can use up to around 1 litre every 1000 miles.
    I>< Silver Coupe ><I

  3. #3
    Status
    Offline
    gsi_10's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    4,812
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds suspect. no oil or water. Suspected HGF. also you don't always get mayo depending where the leak is
    GSi....boosting a' ower yer honda CTR, Vtec this!

  4. #4
    Status
    Offline
    Luke-Coupe's Avatar
    AOC Premium Member
    Join Date
    Nov 2008
    Posts
    2,673
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Driving off with no coolant is a no no
    Coupe Turbo Evolution - 320ps

  5. #5
    Status
    Offline
    confuzzled1234's Avatar
    AOC Regular
    Join Date
    Jul 2008
    Posts
    235
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Please remove this thread thankyou as it has been resolved.

  6. #6
    Status
    Offline
    benhavenhand19's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    2,023
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    95k miles is nothing really these days. a new head can be bought ready to fit with new valves for roughly £500.

  7. #7
    Status
    Offline
    p-a's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,610
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Before you start thinking about possible head gasket failure, you need to just re-fill the coolant and see if any leaks out. Run the engine for half and hour with the bonnet up and watch what happens. If you're lucky you'll find a leak...

    However driving with no coolant is a school boy error. I would not be surprised if the heat has warped the head. You'll have to just keep your fingers crossed.
    1999 Astra CDX 1.8 16v Auto Estate

    14th December 2012 - 200,000 miles

  8. #8
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    Check the oil when it's cold as well and on a flat area, as it can give false readings as soon as it runs
    ARDEN BLUE GSI

  9. #9
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Driving with no coolant, as said above, is really really silly! The temp would hit 100 purely because the temp sensor can't get an accurate reading as there's no coolant to get this from.

    15 miles with no oil or coolant is pretty much asking for the engine to be badly cooked - simply filling it with water would have been the best bet, then draining and re-filling using coolant ASAP. Same goes for no oil, though the dipstick only shows ~1 litre between the top and bottom marks, so if nothing shows on the dipstick, you could still have ~75% of your oil left in the engine. Also checking the oil without leaving the engine off for 30 mins or so will give a false reading, as the oil is still all around the engine so with luck, you may have been 'OK' on the oil front beyond overheating the stuff due to no coolant.

    Head skim should be £30-£40, just depends if the possible lack of oil and coolant has done further damage such as causing wear to the piston rings/bores, crank rotation faces, oil pump, valves and seats/guides...

  10. #10
    Status
    Offline
    confuzzled1234's Avatar
    AOC Regular
    Join Date
    Jul 2008
    Posts
    235
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Please remove this thread thankyou as it has been resolved.

Page 1 of 2 12 LastLast

Similar Threads

  1. Coolant light is amber but coolant level and temp fine
    By GMSAstra in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 04-10-2015, 21:49
  2. Coolant sensor wont fit in coolant bottle!
    By Gary_D in forum Turbo Petrol Engines inc. Transmissions
    Replies: 13
    Last Post: 14-03-2011, 08:05
  3. Coolant control module or coolant temp sensor?
    By andrewdevlin86 in forum Electrical
    Replies: 5
    Last Post: 20-04-2010, 18:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •