Results 1 to 9 of 9

Thread: Diesel problem

  
  1. #1
    Status
    Offline
    Pablos's Avatar
    AOC Fanatic
    Join Date
    Mar 2004
    Posts
    792
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Help! Diesel problem

    I have a problem with my van.
    Its happened twice yesterday and today
    When i start it up after being parked for an hour or so i go to pull away and it feels like its running on 3 cylinders and wont rev up
    It takes about 5 mins to clear
    No management lights coming on
    Could it be some crap diesel?
    Any ideas?
    This is my work van and its got to do alot of miles this week

  2. #2
    Status
    Offline
    Pablos's Avatar
    AOC Fanatic
    Join Date
    Mar 2004
    Posts
    792
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Any ideas anyone?

  3. #3
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Is a difficult one as diesels are so hard to diagnose! I would suspect valves though.

  4. #4
    Status
    Offline
    Pablos's Avatar
    AOC Fanatic
    Join Date
    Mar 2004
    Posts
    792
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Valves? is that serious? van has only done 38000 miles

  5. #5
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    What engine is in it?

  6. #6
    Status
    Offline
    Caesium's Avatar
    AOC Newbie
    Join Date
    Dec 2010
    Posts
    20
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Does it do it when hot or just when starting from cold.

    Also what van is it? Model, how old etc.

    May have an air leak in the diesel system, that's what it sounds like.

  7. #7
    Status
    Offline
    Pablos's Avatar
    AOC Fanatic
    Join Date
    Mar 2004
    Posts
    792
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just when starting from cold. its a 1.9 turbo mk5

  8. #8
    Status
    Offline
    Pablos's Avatar
    AOC Fanatic
    Join Date
    Mar 2004
    Posts
    792
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Turned out to be the egr valve.

  9. #9
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I was going to say that today when i read it at work but i couldnt post for some reason! Glad you got it sorted

Similar Threads

  1. Diesel idle problem
    By silvermachine in forum Diesel Engines inc. Transmissions
    Replies: 3
    Last Post: 08-12-2006, 21:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •