Results 1 to 7 of 7

Thread: z22se whining from top end help needed please

  
  1. #1
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    z22se whining from top end help needed please

    hi all
    got a problem, when my astra 2.2 is warmed up im getting a whining noise from the top end cam chain side, also when its on tickover occasionally i have a bit of a rattle low down on the same side, car has covered 50k only and is an 04 plate so has the upgraded oil jet etc
    the whining sounds a bit like a bearing gone, have taken the rocker cover off but cant see anything sinister going on, their is a bit of movement on the chain between the sprockets on top
    tilly

  2. #2
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Any one any ideas on this as car still off the road
    Thanks
    Tilly

  3. #3
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Still looking for any help on this. Can't afford vauxhall rates and theirs no one local that can help sort it for me

  4. #4
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Oh and the noise gets a lot worse over 2000 ish revs. Sounds like something rubbing against something. Almost metal sounding

  5. #5
    Status
    Offline
    itsonlyme54's Avatar
    AOC Newbie
    Join Date
    Feb 2011
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I think its the timing chain

  6. #6
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could be that but its more a bearing type noise and definitely not a chain slap noise

  7. #7
    Status
    Offline
    beesafe's Avatar
    AOC Newbie
    Join Date
    Mar 2011
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi tilly ,could well be the timing chain,mine has just gone on my 02 coup 52,000 fsh ,i had no noise at all and car just stopped .so i would get VX to look at it befor it to late

Similar Threads

  1. Whining noise with revs, help needed
    By ps10006 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 01-12-2011, 13:13
  2. help needed z22se
    By andy7316 in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 17-05-2010, 23:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •