Results 1 to 5 of 5

Thread: HID help needed

  
  1. #1
    Status
    Offline
    idi's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    567
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    HID help needed

    Well i got my HID lights fitted around 4 months ago. After a month of them working perfectly fine, the driver side light occassionaly flickered, and then turned off itself. I just used to simply turn them off and then back on and it was fine.

    However recently, it has become a 100 times worse. Every time i turn them on, the driver side just flickers and goes off straight away. Eventually, after turning them on and off 100 times, it does stay on for about 5minutes, then it just flickers and goes off again.

    I have been back to the guy who fitted them, he tried 3 different ballasts, including canbus pro and he tried 2 different bulbs, and also tried putting a stabilizer on, but still same problem.

    He then asked me if i have anything to done with the ECU, and i told him ad had it remapped and he said thats the reason?

    So he told me to go back to the guy he remapped it and tell him to turn the "HID" option on, on the ECU. But if that was the case (which i doubt) why is the passenger side one working perfectly?

    What do i do now?

    Thanks

  2. #2
    Status
    Offline
    idi's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    567
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its a mk5 btw

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I hate these guys using anything to get out of fixing it

    The ECU's never been told it's got HID's before so why would it need telling now it's had a remap
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  4. #4
    Status
    Offline
    idi's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    567
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The remap was done a year before the HIDs were fitted. and they worked fine for a month. And when i told him that, he said its variable and they can start to go wrong at any time.

    What if he fitted a resistor and a relay, would it make a difference?

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    It should only need a suitable resistor to make the car think it's got a bulb back. I know people have had issues in the past though so it might not be that simple
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. help needed with bodykit (photoshop needed)
    By pog in forum Bodywork and Exterior
    Replies: 3
    Last Post: 25-02-2009, 19:05
  2. Tools needed to lower front of my cab - help needed
    By paulocardyo in forum Astra Discussion & Chat
    Replies: 6
    Last Post: 04-06-2008, 20:49
  3. New Laptop needed, spec advise needed please
    By Sausages in forum Chit Chat and a Warm Welcome!
    Replies: 23
    Last Post: 22-01-2008, 10:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •