Results 1 to 10 of 10

Thread: oil consumption and misting up probs

  
  1. #1
    Status
    Offline
    FING3R5's Avatar
    AOC Regular
    Join Date
    Sep 2010
    Posts
    154
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    oil consumption and misting up probs

    Hi guys n gals, I've owned my SRI 1.8 (2002) for 6 months now, in that time ive done the head gasket, but ever since then the cars mists up like mad, i've just replaced the pollen filter all to no avail, not changed the air filter yet as replaced the HG on a weekend it was chucking it down. Would this make the windows mist up and is there anything else i should be looking at.

    Also whilst im here, the engine loves oil, the car has done 1200 miles since replacing the HG and i checked the dipstick today and there was just a tiny drop on the bottom of it, no oil leaks anywhere at all, the engine bay is spotless and nothing on the drive way, no oil being blown out the exhaust and the engine's not smoking.

    Any help on the above would be very helpful

    Nige

  2. #2
    Status
    Offline
    MickyWelsh's Avatar
    AOC Regular
    Join Date
    Jan 2011
    Posts
    156
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I'd like to see what people think as my 2002 SXi is very similar to this, except for changing the HG???

  3. #3
    Status
    Offline
    Gavatron's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Drives
    Ford Transit Custom by day :-( Astra XP by night :-)
    Location
    Norwich
    Posts
    1,056
    Mentioned in
    1 Post(s)
    Quoted
    2 Post(s)
    the misting up is prob the re-circlate motor behind the glovebox has stopped working. When you push the button on the centre console you should hear a noise of a flap opening and closing. If you don't its prob stuck on re-circlate and isn't letting in fresh air.
    P.S misting on windows can also be if they are dirty.
    Astra MK5 1.8 SRi XP

  4. #4
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Did you have the head skimmed when the HG was done?

    'Excessive' oil use can be common on these engines, the Z16/18XE's certainly seem prone.

    The dipstick shows 1 litre between Min and Max so if it's at Min it hasn't lost all the oil, should still have a good 2.5-3 litres left in, I'd keep an eye on it weekly.

    Also check you use the right grade, should be 10w/40.

  5. #5
    Status
    Offline
    FING3R5's Avatar
    AOC Regular
    Join Date
    Sep 2010
    Posts
    154
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Gavatron View Post
    the misting up is prob the re-circlate motor behind the glovebox has stopped working. When you push the button on the centre console you should hear a noise of a flap opening and closing. If you don't its prob stuck on re-circlate and isn't letting in fresh air.
    P.S misting on windows can also be if they are dirty.
    Well the windows are defo clean as get the car cleaned every month inside n out by the easties and it still mists up after a good clean.

    Must admit the light on the recirculating air button doesnt come on when pressed, only does so when i turn on the air con if i remember rightly.

    Is this an easy job to get to the flap, obviously had the glove box off to do the pollen filter, so i know where the fan motor.

  6. #6
    Status
    Offline
    FING3R5's Avatar
    AOC Regular
    Join Date
    Sep 2010
    Posts
    154
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by nry View Post
    Did you have the head skimmed when the HG was done?

    'Excessive' oil use can be common on these engines, the Z16/18XE's certainly seem prone.

    The dipstick shows 1 litre between Min and Max so if it's at Min it hasn't lost all the oil, should still have a good 2.5-3 litres left in, I'd keep an eye on it weekly.

    Also check you use the right grade, should be 10w/40.
    Yep im using castrol 10w/40 semi synthetic oil, but even so my 2.0 sri veccy never used this much oil.

    Never reskimmed the head as it had never over heated and the water loss was just out of the exhaust not into the sump, yes i know bit silly not to, but need the car to get to work. I know it hasnt lost all of the oil, but to go through a litre in just over 1000 miles is a tad shocking to me.

    Nige

  7. #7
    Status
    Offline
    southwestastra's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Weston-super-Mare, United Kingdom
    Posts
    2,651
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have a 2002 sri and mine it doing the same and uses loads of petrol.

  8. #8
    Status
    Offline
    FING3R5's Avatar
    AOC Regular
    Join Date
    Sep 2010
    Posts
    154
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Checked the recirculate motor and you can hear it working, so drove around for a good hour yesterday with the fan on recirculate and bingo, no more misting up... Just dont get why you cant use the recirculate on windscreen... Well done vauxhall.

    Southwestastra, what do you mean by loads of petrol, what size engine and how much are you putting in and geting far on it

    Nige

  9. #9
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Getting the head skimmed was a daft thing to not do really, they don't warp just because they overheat, but hey ho, that seems OK for now.

    Oil loss on these engines without any noticeable leaks is most likely going to be badly sealing piston rings/bores and/or valve stem seals. Even a slightly poor piston ring/bore seal will let enough oil through to drop a litre in 1000 miles without being noticeable in the form of smoke from the exhaust. Stem seals may be the same but these tend to fail and give visible blue smoke from the exhaust.

    Either of these are going to be a little costly to 'fix' and if you do want to get them sorted, you'd be as well to do them both but expect a very hefty bill.

  10. #10
    Status
    Offline
    FING3R5's Avatar
    AOC Regular
    Join Date
    Sep 2010
    Posts
    154
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well im not losing any water and we (me an ex mechanic albeit before electronics came along and my mate a mechanic) done the metal rule test over the whole of the head and block and there wasnt a gap to be seen anywhere.

    Shall keep an eye on the oil level, pain in the backside that the roads around london have the camber of snowdonia...

Similar Threads

  1. Mk5 bad misting up!
    By whitecab in forum Interior
    Replies: 12
    Last Post: 13-02-2014, 09:47
  2. car keeps misting up.
    By tonks79 in forum Interior
    Replies: 10
    Last Post: 08-05-2012, 17:47
  3. misting up
    By RAZOR in forum Interior
    Replies: 2
    Last Post: 16-06-2003, 13:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •