Results 1 to 10 of 10

Thread: help please, pipes & t-pieces everywhere!

  
  1. #1
    Status
    Offline
    jstanley's Avatar
    AOC Obsessed
    Join Date
    May 2010
    Location
    Essex
    Posts
    2,214
    Mentioned in
    10 Post(s)
    Quoted
    0 Post(s)

    help please, pipes & t-pieces everywhere!

    Got astra gsi with boost problems in other thread & i was just going to check vac pipes & there pipes & t-pieces EVERYWHERE! LOL, from previous owner. Can anyone make sence of this & perhaps help me simplyfy it all, i surely dont need all this. Here it goes




    Can anyone understand that or if i rip it all out tell me how to run it all, with & without rear bcs plz. Running a boost guage & bailey dump valve without recirc.

  2. #2
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    Is it not connected to the turbo at all?
    ARDEN BLUE GSI

  3. #3
    Status
    Offline
    LiamD's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    653
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Boosting problem could be a split in one (or all) of the vac pipes going into the boost control solenoid (BCS) thats the problem I have on mine, just need to find some suitable vac piping.
    Astra GSi 03 in Arden Blue

  4. #4
    Status
    Offline
    jstanley's Avatar
    AOC Obsessed
    Join Date
    May 2010
    Location
    Essex
    Posts
    2,214
    Mentioned in
    10 Post(s)
    Quoted
    0 Post(s)
    No the recirc is blanked off from previous owner. Its overboosting to about 15psi & only holding about 8psi on regal stage 2. Can anyone show or draw me a diagram of how it should all be connected with & without rear bcs? Also do you need vac box?

  5. #5
    Status
    Offline
    jstanley's Avatar
    AOC Obsessed
    Join Date
    May 2010
    Location
    Essex
    Posts
    2,214
    Mentioned in
    10 Post(s)
    Quoted
    0 Post(s)
    Anyone help? Hoping to sort it tommorow.

  6. #6
    Status
    Offline
    jstanley's Avatar
    AOC Obsessed
    Join Date
    May 2010
    Location
    Essex
    Posts
    2,214
    Mentioned in
    10 Post(s)
    Quoted
    0 Post(s)
    Ive now bypassed the rear bcs & vac box & replaced all the vac pipes at rear of engine with silicone ones & its still dropping to about 8psi on stqge 2, what else can i check guys?

  7. #7
    Status
    Offline
    babilons10's Avatar
    AOC Premium Member
    Join Date
    Jun 2009
    Posts
    1,784
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you checked that all the t peices are sealed up, like not leakin in anyway? also the dumpvalves no leaking isit?
    Honda civic type R ek9

  8. #8
    Status
    Offline
    jstanley's Avatar
    AOC Obsessed
    Join Date
    May 2010
    Location
    Essex
    Posts
    2,214
    Mentioned in
    10 Post(s)
    Quoted
    0 Post(s)
    T-pieces are fine. How do you know if the dump valve is leaking would you just hear it? Its a baileys one, how do you test it? Could it be front bcs or actuator? If so how do you test them? Want. To get this sorted now

  9. #9
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Does your setup now look like this?




    If so.... disconnect the pipe on the bailleys and put a screw or sumthing in the hose.... see how it runs and if its better then the DV may be the cause

    bailleys are prone to leaking....and i would recommend a Collins DV


    if the OE valve on the turbo is not connected - i would do so asap!!!

    if it has one of those ghastly spacers inside, i would remove it pronto and fit either the original rubber diaphragm/spring or better still a recirculating DV as supplied by TX, LMF, Regal, Forge, EvoMS and loads of others...

    leave the rear BCS connected to the wiring harness so the car still thinks its connected - everything else however is connected as shown above

    This is how mine is run (or is when its working!)

  10. #10
    Status
    Offline
    AdamH-SRi-T's Avatar
    SRi Turbo :)
    Join Date
    May 2009
    Location
    Oxford, Oxfordshire, United Kingdom
    Posts
    8,807
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    nice diagram i need that lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •