Results 1 to 3 of 3

Thread: Traction control & ABS lights

  
  1. #1
    Status
    Offline
    jd34104's Avatar
    AOC Newbie
    Join Date
    Apr 2007
    Posts
    17
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Traction control & ABS lights

    I've searched the forum and the suggestion is that this is down to a faulty hub however I have several codes showing up when I do a pedal test. I'm never sure if I'm reading these codes correctly and if the fault is in fact the hub. The ECN codes I'm getting are as follows,

    218217
    041572
    012170
    0501F0

    I've just had the ABS ECU fixed and everything has been running fine however this is the latest batch of problems. Can anyone shed some light on this as I need to get this sorted as soon as I can. I'm wondering if it is time for me to trade in.

  2. #2
    Status
    Offline
    Zaffy GSi's Avatar
    AOC Fanatic
    Join Date
    Mar 2009
    Posts
    463
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Do you have the P codes. also give me ya year and engine and ill av a look 4 u.
    I dont care what women say
    SIZE MATTERS
    Especially when you have a Big ARDEN

  3. #3
    Status
    Offline
    jd34104's Avatar
    AOC Newbie
    Join Date
    Apr 2007
    Posts
    17
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I'm unsure of the P codes, the only thing I get displayed when doing the pedal test are the ECN codes listed above. Anyway the car is a 1.8 Zafira B Sri and it is a 2006.

Similar Threads

  1. EML and traction control lights on
    By Pllusy in forum Turbo Petrol Engines inc. Transmissions
    Replies: 5
    Last Post: 23-04-2013, 18:58
  2. Replies: 3
    Last Post: 15-03-2012, 18:56
  3. Replies: 4
    Last Post: 23-07-2008, 16:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •