Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Gear / Clutch problem & Glow plugs???Help...please

  
  1. #1
    Status
    Offline
    stevengreen22's Avatar
    AOC Newbie
    Join Date
    Dec 2010
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Gear / Clutch problem & Glow plugs???Help...please

    Hi guys.

    I've bought an astra 1.7 1996 p plate diesel - the dealer saw me coming and i've little knowledge about cars, couple of issues have cropped up and i can't really afford garage prices so looking for some help, info and any guidance really.

    and...excuse me for being dumb....and for asking stupid questions (you need me to program a robot to dance or sort your pc & im on it, change oil in a car...not a fking clue )

    the two issues i've got have gotten more complicated i think...before it seemed to be one or theother now options have increased.

    With the gears....

    When the engine is tunred off, the gears move freely into place, it's only when the clutch is depressed with engine turned on that theres agro getting it into 1st and 2nd, one of the guys at work has now said this could be the clutch?! but its only the 1st and 2nd gears....any thoughts?

    With the glow plugs...the car is a bitch to start when it's cold, which i appreciate for it's age, i can maybe 'heat' it up 3-4 times before getting a hint of life out it, it struggles, smokes a bit and then putters into life (has a new battery) - but once it's started and ben running for a minute or two it then starts every time. earlier it was left outside work for 3 hours in the cold after a 5 minute drive (so i assume its cold) and started 1st go. so...is it just me expecting it to start straight away, do those plugs need changing or coudl it be something else?

    I'm screwed, money is real tight and i don't want to spend only to realise that there wasn't an issue in the first place.

    Any help is hugely appreciated.

  2. #2
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Id agree with clutch on the first point, will probably be the thrust bearing on its way out.

    And does sounds like the glow plugs arent working to their best

  3. #3
    Status
    Offline
    stevengreen22's Avatar
    AOC Newbie
    Join Date
    Dec 2010
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I'm going to see if i can manage without the plugs being changed for the time being, i figure they need replacing but don't have the funds just yet, i'll 'heat' it untilit starts, once its started thoguh theres few issues restarting sit throughout the day.

    With the gears...the first or second time i select 1st or 2nd gear while driving...is fine....it's only after a few turns and gear changes that it starts to feel likes it rubbing somethign and is awkward to get in - does that mean anything?

  4. #4
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Is there an increase in noise when you press the clutch pedal down?

  5. #5
    Status
    Offline
    stevengreen22's Avatar
    AOC Newbie
    Join Date
    Dec 2010
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Not really no, not that i've noticed, i'll listena lot more carefully tomorrow now you ask.

    the clutch itself doesn't feel slack or anything, all other gears are ok and so is 1srt and 2nd on the first couople of attempts. Earlier i lieterally drove from work to lights....
    this will sound dumb but....
    1st - fine
    2nd fine
    3rd - swish - now we're rocking,
    2nd - 1st at lights - fine.
    2nd fine
    1st - lights again - starts grinding and is now tough to get in gear.

  6. #6
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I would say tighten your clutch cable up a few turns then. Is a bit of a b***h to do though. You should be able to see the cable on top of the gearbox to the right of the engine connected to a lever. get someone to depress the clutch and try and get something in the gap between the lever and housing to stop the lever springing back. Then give a turn on the adjuster on the end of the cable. Mine did this when i had my mk3 but then about 2 months later it snapped!

  7. #7
    Status
    Offline
    stevengreen22's Avatar
    AOC Newbie
    Join Date
    Dec 2010
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok, i might give it a go, I noticed somethign else today as well..

    when the car is compleltley stationary there is no grind or agro, it's only when i'm moving / approaching a junction and selecting 1st that it grinds...

    is this still the cable?

    no noise either

  8. #8
    Status
    Offline
    chrisnieldgte's Avatar
    AOC Newbie
    Join Date
    Dec 2010
    Posts
    11
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Get the clutch replaced matey, if it goes in gear sweet when the engines off, the clutch isnt dis engaging. it will grind when your moving up to a junction because your forcing the the gears together with the weigh of the car behind. its saying owwwwwwwww sort my clutch out
    adjusting could see an improvement if the peddle is low

  9. #9
    Status
    Offline
    stevengreen22's Avatar
    AOC Newbie
    Join Date
    Dec 2010
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thats perfect mate, thanks for putting it into terms i understand, the pedals are level and seem to be good, no slack - new clutch it is - expensive?

  10. #10
    Status
    Offline
    TPTuning.co.uk's Avatar
    AOC Fanatic
    Join Date
    Jan 2010
    Posts
    673
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ^^^^ expensive enough

    how far up the clutch pedal is the biting point?

    if its far down still i would swing over the gearbox it could just be low on oil its worth topping it up before you do anything major like a new clutch

    whats the milage?

Page 1 of 2 12 LastLast

Similar Threads

  1. glow plugs problem
    By munchskinshaun in forum Diesel Engines inc. Transmissions
    Replies: 6
    Last Post: 12-11-2012, 22:35
  2. Gear or clutch problem...help
    By EJA in forum Astra Discussion & Chat
    Replies: 7
    Last Post: 12-01-2010, 21:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •