Results 1 to 5 of 5

Thread: engine temp in cold weather

  
  1. #1
    Status
    Offline
    bassman9878's Avatar
    AOC Regular
    Join Date
    Aug 2008
    Posts
    284
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    engine temp in cold weather

    hi, after recently changing my thermostat about 6 weeks ago all has been well, until the last couple of mornings (-10!) ive noticed as the engine is warming up it does a similar thing to as when the thermostat failed,

    when travelling down hills without accelerating the gauge will drop to about 80 and increase again when i accelerate,

    obviously with it been -10 the engine is going to be cooled but shouldnt the thermostat close allowing the engine to warm up? i must add its fine once the engine warms fully up,

    anyone elses do the same? 2001 Z14XE

    many thanks

  2. #2
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    My Z16XE doesn't vary: -18.5 at 40mph, the temp was reading normal, a shade under 90c on the dash. 26mile there then back for work 5 days a week and the temp never moves on the dash.

  3. #3
    Status
    Offline
    bassman9878's Avatar
    AOC Regular
    Join Date
    Aug 2008
    Posts
    284
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers nry i'll check the thermostats ok,

    how long does your normally take to get to operating temp?

    cheers

  4. #4
    Status
    Offline
    mikeysvauxshack's Avatar
    AOC Regular
    Join Date
    Mar 2006
    Posts
    265
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    In the temperatures we've got at the moment the gauge will move about a bit untill all the coolant gets warmed through.

    It'll be warming up, then opening the stat and the sudden rush of cold coolant will partially close the stat again, and so on.

  5. #5
    Status
    Offline
    Kev.'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    9,820
    Mentioned in
    3 Post(s)
    Quoted
    7 Post(s)
    Mine gets somewhere near "normal" after say, 6-10 minutes at a guess.

    My temp gauge has never sat BANG ON 90c though & that's with 2 sets of clocks & a stat change. It sits slightly left of smack bang 90c.

    The mechanic suspected funny clocks, but i changed them since that & it's no different.

    Still, once it's up to temp it stays there, unless say i have the blowers going on max.

Similar Threads

  1. Does your mk4 like hot weather or cold weather?
    By wingzero25 in forum Astra Discussion & Chat
    Replies: 16
    Last Post: 15-08-2012, 22:52
  2. cold weather
    By car.crash in forum Astra Discussion & Chat
    Replies: 12
    Last Post: 17-11-2007, 11:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •