Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: still smoking on idle after new rings etc? ??

  
  1. #1
    Status
    Offline
    storey's Avatar
    AOC Regular
    Join Date
    Oct 2008
    Posts
    178
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    still smoking on idle after new rings etc? ??

    Hi
    as the title i have just had my mk4 gsi in garage and it had the following problem
    smoking on idle no oil loss and only smoking on idle. I had my friend follow me and there was no smoke on boost.

    So let garage strip engine down and they have done the following.
    Re honed bores
    new rings sized and fitted
    new big end bearings
    head skimmed
    new head gasket
    new cambelt kit
    new thermostat
    new stem seals
    valve relapped
    Pistons de choked.

    I have run the engine in as recommended by accelerating using different gears and building up throttle and revs for the last 150 miles. Soon will be having another oil and filter change.

    But the thing is still smoking exactly same as before. I have recently fitted a new boost gauge and its boosting as it should on standard map holding 0.5 bar 1st and 2nd and 0.6 after.

    Surely if it was turbo seals then it would smoke on boost not only on idle and i would notice some oil usage. So im pretty stumped and need to ring garage tomoz but anybody got any other ideas? Blocked breather 1way valve etc?

    Cheerz chris

  2. #2
    Status
    Offline
    sep's Avatar
    AOC Fanatic
    Join Date
    Jul 2009
    Posts
    612
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if the seals are totally gone the oil will be passing weather on boost or not.

  3. #3
    Status
    Offline
    Reading-Astra's Avatar
    BUYER BEWARE - WE ADVISE CASH ON COLLECTION ONLY
    Join Date
    Jun 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    turbo.

    had it so many times before smoke on idle nothing on boost!

    i put money on turbo!

  4. #4
    Status
    Offline
    storey's Avatar
    AOC Regular
    Join Date
    Oct 2008
    Posts
    178
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah im certainly thinking turbo. The turbo was replaced back in 2008 for a vxr turbo roughly prob 20k ago. It must be leaking on the exhaust side and being burnt off as there is very little oil in intercooler pipes as i had these checkex before all above work was done.

    Im thinking about fitting an oil restrictor bolt first.
    I have been

  5. #5
    Status
    Offline
    mrjp's Avatar
    AOC Fanatic
    Join Date
    Jun 2010
    Posts
    817
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Turbo seals would show noticable loss of oil which you claim to have none of so I would question if it's the turbo.

    Are you sure it's oil it's burning? What colour is the smoke, you could be over fuelling?

  6. #6
    Status
    Offline
    ribsmoth87's Avatar
    AOC Fanatic
    Join Date
    Jan 2010
    Posts
    319
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    how much did all that engine work cost mate?

  7. #7
    Status
    Offline
    storey's Avatar
    AOC Regular
    Join Date
    Oct 2008
    Posts
    178
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah its def oil as its blue smoke it only happens once the car is upto temp and exhaust is hot.other than the smoke the car is running very well very smooth idle pulls very well from the up down accel i did to bed rings in.
    No eml or emissions light its fully decat which is prob why theres smoke with very little oil usage as there is nothing to filter it out.
    It cost me in total £1150 but i know the garage owners and i let them have car todo in there own time (was there 10 weeks lol)

  8. #8
    Status
    Offline
    K3FUS's Avatar
    AOC Obsessed
    Join Date
    Nov 2004
    Posts
    5,752
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    GIve it some time, mine still smoked after a top end rebuild (stem seals and reface), but now doesn't any more. 150 miles isn't enough for it to work any residue out.
    Tell me what you've done, not what you're going to!

  9. #9
    Status
    Offline
    slim-shany's Avatar
    AOC Premium Member
    Join Date
    Oct 2009
    Posts
    2,535
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you got restrictor bolt fitted?if not FITT one asap!!

  10. #10
    Status
    Offline
    ribsmoth87's Avatar
    AOC Fanatic
    Join Date
    Jan 2010
    Posts
    319
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    10 weeks! shit! im thinking of getting this done soon as i want my engine to last as long as poss but i dont think i could be without a car for ten weeks. whats the average time for a rebuild like this?

Page 1 of 2 12 LastLast

Similar Threads

  1. Valve seals or piston rings smoking?? Please help
    By CW1GSI in forum Turbo Petrol Engines inc. Transmissions
    Replies: 7
    Last Post: 06-01-2013, 17:40
  2. Smoking on idle, only after used...
    By reddevilastra in forum Turbo Petrol Engines inc. Transmissions
    Replies: 7
    Last Post: 11-09-2007, 11:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •