Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Blowing when cold

  
  1. #1
    Status
    Offline
    4EverSmitten's Avatar
    AOC Fanatic
    Join Date
    Mar 2010
    Posts
    381
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)

    Blowing when cold

    Hi guys. When my car starts from cold it sounds like its blowing from the front quite badly but within 30 seconds the blowing goes? Heat plays a part but to what? Thanks for any replies

  2. #2
    Status
    Offline
    neilpioneer's Avatar
    AOC Newbie
    Join Date
    Apr 2007
    Posts
    38
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I'd suggest checking your manifold studs are all intact. One of mine has snapped, and its making a blowing noise for around 30 seconds on start up too.

  3. #3
    Status
    Offline
    Rainey88's Avatar
    AOC Fanatic
    Join Date
    Nov 2009
    Location
    Scarborough, North Yorks
    Posts
    890
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Or the mainfold itself could be cracked check that while your checking the studs

  4. #4
    Status
    Offline
    coupe87's Avatar
    AOC Regular
    Join Date
    Mar 2010
    Posts
    119
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine dose this too, when the auto choke turns off it stops.

  5. #5
    Status
    Offline
    4EverSmitten's Avatar
    AOC Fanatic
    Join Date
    Mar 2010
    Posts
    381
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)
    Surely if it was the manifold cracked it wouldnt seal itself? It is a vxr manifold (supposedly stronger) by the way

  6. #6
    Status
    Offline
    d0m's Avatar
    AOC Obsessed
    Join Date
    Jul 2010
    Posts
    1,541
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    when my old vxr manifold it was cracked it sounded like it was blowing on startup, another way mine also made noise was when it was on boost it just sounded kind of noisey lol

  7. #7
    Status
    Offline
    GaZ20's Avatar
    AOC Fanatic
    Join Date
    Nov 2007
    Posts
    921
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine sounded like that for about 30 seconds with cracked manifold too, it seemed to seal itself after that time

  8. #8
    Status
    Offline
    thrifty's Avatar
    AOC Fanatic
    Join Date
    Sep 2007
    Posts
    618
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by 4EverSmitten View Post
    Surely if it was the manifold cracked it wouldnt seal itself? It is a vxr manifold (supposedly stronger) by the way
    The manifolds get hot very quickly so it wouldn't take long for the metal to expand then seal it self.

  9. #9
    Status
    Offline
    4EverSmitten's Avatar
    AOC Fanatic
    Join Date
    Mar 2010
    Posts
    381
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)
    Interesting comments there guys thanks. Im having a cam belt fitted tomorrow at vauxhall so Ill get them to give it a look over.. If it is a cracked manifold Ive got less than a month to get it back to Courtenay as thats when the warranty runs out!

  10. #10
    Status
    Offline
    GaZ20's Avatar
    AOC Fanatic
    Join Date
    Nov 2007
    Posts
    921
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If it's recently been fitted it might just require a retorque

Page 1 of 2 12 LastLast

Similar Threads

  1. |Heater blowing cold
    By davev6 in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 24-02-2013, 14:00
  2. Heater Only blowing cold air,
    By lchambers91 in forum Electrical
    Replies: 0
    Last Post: 17-10-2012, 18:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •