Results 1 to 6 of 6

Thread: smoke/steam on idle?

  
  1. #1
    Status
    Offline
    bassman9878's Avatar
    AOC Regular
    Join Date
    Aug 2008
    Posts
    284
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    smoke/steam on idle?

    Hi guys,

    Over the last few weeks since its been damp/cold ive noticed quite a bit of steam/smoke coming out of the exhaust, only seems to do it badly on idle but today i had done a 7 mile round trip and the temperature gauge read bang on the middle as always but when i pulled up at work there was quite a bit of smoke/steam bellowing out the exhuast,

    i initially worried about the head gasket but it drives fine and the heaters lovely and warm and theres no coolant loss,

    is it normal for a car to steam/smoke even after the engines fully warmed up? (only at idle) or would you say theres a further problem?

    many thanks

  2. #2
    Status
    Offline
    marc_frobie's Avatar
    AOC Fanatic
    Join Date
    Sep 2009
    Posts
    557
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    should b fine mate keep an eye on coolant levels - what engine?
    1.4 MK5 BEAST!

  3. #3
    Status
    Offline
    bassman9878's Avatar
    AOC Regular
    Join Date
    Aug 2008
    Posts
    284
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    its z14xe, quite a few miles on it though - 82,000 but serviced regularly,

    might give it a blast down the motorway to get things nice and warm and see if it does it then,

    just thinking though it is damp outside so hopefuly its just condensation

  4. #4
    Status
    Offline
    marc_frobie's Avatar
    AOC Fanatic
    Join Date
    Sep 2009
    Posts
    557
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thats not bad milage i wouldnt worry about it mate just keep an eye on things mines steaming like mad in this cold weather also if u have a stainless exhaust it seems to make it worse (in my experience)
    1.4 MK5 BEAST!

  5. #5
    Status
    Offline
    bassman9878's Avatar
    AOC Regular
    Join Date
    Aug 2008
    Posts
    284
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    no stainless exhaust so thats not the issue lol just was concerned with how it doesnt appear to steam when driving its only on idle

  6. #6
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    In this colder weather you will get a lot more condensation, mine will still 'steam' after 20 miles of driving if I stop in traffic if it is pretty cold.

Similar Threads

  1. White smoke/steam
    By GSI-ANDY in forum Diesel Engines inc. Transmissions
    Replies: 1
    Last Post: 22-11-2012, 12:04
  2. smoke/steam ???? from turbo
    By sriturbo in forum Turbo Petrol Engines inc. Transmissions
    Replies: 5
    Last Post: 07-04-2007, 09:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •