Results 1 to 5 of 5

Thread: Astra Heater Fan

  
  1. #1
    Status
    Offline
    cleggy's Avatar
    AOC Newbie
    Join Date
    Apr 2007
    Posts
    70
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)

    Astra Heater Fan

    Astra hatchback 5 door 1996 1.4 LS petrol
    Need advice please

    Went to car today and put heater blower on,,nothing at all on any of the four settings.
    Was working ok 2 days ago

    is it likely to be the fuse or the motor?
    cos somebody said the blower would work on setting 4 if it was the resistor under the pollen filter thats gone.

    its too dark now to check fuses
    would the blower be on its own fuse or with something else(then i could check if that worked)

    also if its the motor not working where is it to be found?

    Thanks

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    To be honest on the MK3 it could be the fuse, resistor pack or motor

    The blower will be on it's own fuse so check the first. Next get under the skuttle panel and check the resistor pack as these rust up stopping it all working. Just wiggling the wires could bring it into life
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    cleggy's Avatar
    AOC Newbie
    Join Date
    Apr 2007
    Posts
    70
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    thanks autosparks
    its just that somewhere i read that even if the resistor was knackered the blower would still work on setting4
    but it dont work on any 1 2 3 or 4

    so will check the fuse now i know its just on its own with nothing else running from that fuse
    cos the rear heater screen works ok when you pull out the settings knob

    Ta

    ps any idea how to get at the motor if it is not the fuse pls

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    As I sais above the resistor packs rust so stop the blower working altogether. What you have heard is generally true though

    I believe the blower comes out from under the bonnet
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    cleggy's Avatar
    AOC Newbie
    Join Date
    Apr 2007
    Posts
    70
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    sorted thanks to all

    went out today with intention of checking fuse first then motor.
    started car then after 10 mins tried blowers and hey presto they worked ok without doing anything at all.
    can only think the motor may have bee frozen
    so thanks all

Similar Threads

  1. Zafira Heater matrix /heater fix
    By Glowstone in forum Zafira Discussion & Chat
    Replies: 3
    Last Post: 23-02-2014, 21:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •