Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: astra g 1.6 16v sxi loss of power and juddering

  
  1. #1
    Status
    Offline
    welshashman's Avatar
    AOC Newbie
    Join Date
    May 2007
    Posts
    52
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    astra g 1.6 16v sxi loss of power and juddering

    as title says, this has started recently, if i put my foot down when pulling off theres a strange "juddering" with a loud "popping" coming from the exhaust with hardly any power. where as if i pull of fairly lightly theres no problem. its as if something in the exhaust needs to pop so it can be cleared? if you get me? anybody had anything simular to this? help

  2. #2
    Status
    Offline
    markkwrightt's Avatar
    AOC Fanatic
    Join Date
    Nov 2010
    Posts
    311
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi i have a astra 1.6 8v and when cold if i take of fast the car jolts and kinda splutters and makes that popping noise aswell, i got told to check spark plugs (i changed them) still happens, i also got told to replace the fule filter also, havent got down to that yet but will do it soon,

  3. #3
    Status
    Offline
    welshashman's Avatar
    AOC Newbie
    Join Date
    May 2007
    Posts
    52
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just done the pedal test and got the following codes 0400 0140 0040 0300 0400 is exhaust gas recirculation flow malfuncion 0140 o2 sensor circuit 0040 o2 sensor signals swapped 0300 random/multiple cylinder misfire ive had the egr valve replaced for a brand new one only a few weeks ago so i think the first error code may be an old one. can anybody help me with the others?

  4. #4
    Status
    Offline
    welshashman's Avatar
    AOC Newbie
    Join Date
    May 2007
    Posts
    52
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers mark, i changed the plugs on mine when i changed the egr valve, only the last few days ive had these problems

  5. #5
    Status
    Offline
    markkwrightt's Avatar
    AOC Fanatic
    Join Date
    Nov 2010
    Posts
    311
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hmm, if you do come across a cure pease let me know mate as mine i starting to bug me lol, andif i come across anything i will post in here

  6. #6
    Status
    Offline
    welshashman's Avatar
    AOC Newbie
    Join Date
    May 2007
    Posts
    52
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers mate i will do

  7. #7
    Status
    Offline
    gissyturbo!'s Avatar
    AOC Obsessed
    Join Date
    Mar 2007
    Posts
    1,098
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If its coil pack i have one! for cheep cheep lol

  8. #8
    Status
    Offline
    markkwrightt's Avatar
    AOC Fanatic
    Join Date
    Nov 2010
    Posts
    311
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    btw just looking around on internet is your carb ok? if it has one (mine does lol) i got told to spray a bit carb cleaner in the airtak iv just tryed it and it seems to be a bit smoother if that helps you.

  9. #9
    Status
    Offline
    welshashman's Avatar
    AOC Newbie
    Join Date
    May 2007
    Posts
    52
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yes it does have a carb if im correct lol, where do you spray the cleaner?

  10. #10
    Status
    Offline
    markkwrightt's Avatar
    AOC Fanatic
    Join Date
    Nov 2010
    Posts
    311
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i took my air filter off, just the top cover, and take the filter off get someone to sit in the car ad take it to about 1500-2000rpm and spray in little bursts about 2 seconds long after that i put it back together and gave it a few heavy foots 2-3 times will do, then turn it off for 30 seconds or so then start it up,, nota garanttee tho mate but seems to have had a good affect on mine lol

Page 1 of 2 12 LastLast

Similar Threads

  1. help!! astra loss if power, juddering and generally gone wrong
    By plenty in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 08-02-2013, 14:26
  2. juddering and loss of power!! :(
    By danspence in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 8
    Last Post: 23-06-2011, 19:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •