Results 1 to 8 of 8

Thread: Alternaor? Battery?

  
  1. #1
    Status
    Offline
    cliff87's Avatar
    AOC Newbie
    Join Date
    Aug 2010
    Posts
    20
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Alternaor? Battery?

    HI every one, my cars given up on me today, it starts fine then a second later the engine light flashes and it stalls. The battety light stays on all the time but if it was the battery i wouldnt start at all right? could it be my alternator? Help please?

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The fact your car stalls with the light flashing makes me think it's a immobiliser problem. Have you had the key apart recently to change remote batteries? Do you have a spare key you can try?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    cliff87's Avatar
    AOC Newbie
    Join Date
    Aug 2010
    Posts
    20
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the top part of my key came off, it went back together fine,i dont have a spare to try. What next?

  4. #4
    Status
    Offline
    Brian's Avatar
    AOC Obsessed
    Join Date
    Jan 2010
    Posts
    11,482
    Mentioned in
    142 Post(s)
    Quoted
    126 Post(s)
    Prise it open carefully again and make sure the chip, first of all is still there, secondly put back in its proper place , close up, use lock and unlock a few times then try in the ignition,
    if you don't understand a word i'm saying, (some don't lol) seek help

    bri

  5. #5
    Status
    Offline
    cliff87's Avatar
    AOC Newbie
    Join Date
    Aug 2010
    Posts
    20
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The key is all there and all together fine, it was the top part that came off the actual key from the fob, it came off when it was in the ignition and the car was running will this have messed the key or immobiliser up?

  6. #6
    Status
    Offline
    Brian's Avatar
    AOC Obsessed
    Join Date
    Jan 2010
    Posts
    11,482
    Mentioned in
    142 Post(s)
    Quoted
    126 Post(s)
    No, #

    Simply put it back together, obviously out of the ignition,

    and using the fob lock and unlock the car, giving it a little time,

    then try starting as normal

    bri

  7. #7
    Status
    Offline
    cliff87's Avatar
    AOC Newbie
    Join Date
    Aug 2010
    Posts
    20
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ok mate il try that after work and get back to you thanks for your help.

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Locking and unlocking won't make any difference if the chips been lost as I suspect

    Open the key again and look for the chip which is circled below

    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. battery that's same size as genuine battery to fit in battery bag
    By GSi_Calum in forum Astra Discussion & Chat
    Replies: 13
    Last Post: 19-09-2012, 23:25
  2. HP laptop Won't boot with battery installed or charge battery.
    By WillThePlank in forum Chit Chat and a Warm Welcome!
    Replies: 3
    Last Post: 27-09-2010, 14:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •