Results 1 to 4 of 4

Thread: Poxy Cold weather - T/C and ABS Light Problem :(

  
  1. #1
    Status
    Offline
    Mr S's Avatar
    AOC Newbie
    Join Date
    Nov 2004
    Posts
    73
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy Poxy Cold weather - T/C and ABS Light Problem :(

    Cold weather froze up my brakes this morning; nothing major in this as it seems to do it whenever we are in minus figures, and a gentle drive normally fixes it.

    After a short drive where they unfreezed, the TC & ABS light came on. This has since stayed on and a quick test on the brakes confirmed the ABS is not working.

    Just wondering if this sounds familiar to anyone on here and if its liable to be just a sensor or something more serious?

    Why do these things always have to happen around Xmas!

    Cheers

  2. #2
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    If the speedo/ABS sensor freezes up then it stops the ABS/TC working...common this time of year given how many similar posts AOC has had in the past fortnight

  3. #3
    Status
    Offline
    K3FUS's Avatar
    AOC Obsessed
    Join Date
    Nov 2004
    Posts
    5,752
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If the system measures any inconsitencies between the speed of the wheels it will fault it. I had to have a new handbrake cable Friday, it was the cause of my problems with sticky rear brakes.
    Tell me what you've done, not what you're going to!

  4. #4
    Status
    Offline
    Mr S's Avatar
    AOC Newbie
    Join Date
    Nov 2004
    Posts
    73
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Thumbs Up

    Thanks- thats a bit of relief; hoping it will turn itself off tomorrow...

    Also been told to try warm water on the rear wheels or put it in gear and leave the handbrake off (knowing my luck, the latter is just asking for trouble!)

    Cheers

Similar Threads

  1. Rear brake problem and cold weather
    By Sparkey in forum Diesel Engines inc. Transmissions
    Replies: 4
    Last Post: 26-07-2012, 00:33
  2. Cold start problem (warm weather, astra g 2.0dti)
    By y20dth_gvan in forum Diesel Engines inc. Transmissions
    Replies: 3
    Last Post: 11-05-2012, 18:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •