Results 1 to 9 of 9

Thread: Spanner light help please

  
  1. #1
    Status
    Offline
    DaveB's Avatar
    AOC Regular
    Join Date
    Mar 2004
    Posts
    240
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Spanner light help please

    Car is a z20let converted astra sri. Battery had gone totally flat this week so I had to change it. Swopped it out and when started up the spanner light is on.
    I haven't driven the car.

    Tried the pedal test, no flashes.
    Went to try the paperclip test but the pins in the socket don't match the picture in the 'how to'.

    I've just disconnected the battery again and will leave it overnight.

    Any ideas if the light is still on tomorrow?
    2007bc Photography is a Wedding and Commercial Photographer - http://www.2007bc.co.uk
    'LIKE' us on Facebook? - http://www.facebook.com/2007bc

  2. #2
    Status
    Offline
    JCSRI's Avatar
    AOC Premium Member
    Join Date
    Dec 2009
    Posts
    1,110
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Chap at work had similar problem took his for a spin, after a couple of miles the light went out so we just presumed it reset itself. Other than that may need opcom or tech2..

  3. #3
    Status
    Offline
    Iainmk4Gsi's Avatar
    AOC Regular
    Join Date
    Jul 2010
    Posts
    242
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    this happened to me also..drove for a little bit and went away!

  4. #4
    Status
    Offline
    DaveB's Avatar
    AOC Regular
    Join Date
    Mar 2004
    Posts
    240
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Connected the battery this mornig and light was still on, but my other cars were blocking it in the garage so couldn't take it for a drive LOL.

    Will give it a go later in the week. Thanks lads
    2007bc Photography is a Wedding and Commercial Photographer - http://www.2007bc.co.uk
    'LIKE' us on Facebook? - http://www.facebook.com/2007bc

  5. #5
    Status
    Offline
    marc7's Avatar
    AOC Regular
    Join Date
    Sep 2010
    Posts
    159
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i,ve got opcom mate if u wanna come round n i will stick it on n read it
    Drives Astra 2001 cabby

  6. #6
    Status
    Offline
    DaveB's Avatar
    AOC Regular
    Join Date
    Mar 2004
    Posts
    240
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Might keep that in mind, cheers Marc. Got a busy week of xmas things that have been booked in by the other half LOL

    Might drop you a message later in the week.
    2007bc Photography is a Wedding and Commercial Photographer - http://www.2007bc.co.uk
    'LIKE' us on Facebook? - http://www.facebook.com/2007bc

  7. #7
    Status
    Offline
    marc7's Avatar
    AOC Regular
    Join Date
    Sep 2010
    Posts
    159
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok mate i'm off work all week so anytime
    Drives Astra 2001 cabby

  8. #8
    Status
    Offline
    DaveB's Avatar
    AOC Regular
    Join Date
    Mar 2004
    Posts
    240
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Decided to buy opcom myself. Tried it tonight and get a "kiln short circuit to ground" error. Any ideas? Have I got some special wiring somewhere
    2007bc Photography is a Wedding and Commercial Photographer - http://www.2007bc.co.uk
    'LIKE' us on Facebook? - http://www.facebook.com/2007bc

  9. #9
    Status
    Offline
    DaveB's Avatar
    AOC Regular
    Join Date
    Mar 2004
    Posts
    240
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Managed to sort this - the plug on the sensor in the boost pipe had got knocked off when I replaced my battery earlier in the week
    2007bc Photography is a Wedding and Commercial Photographer - http://www.2007bc.co.uk
    'LIKE' us on Facebook? - http://www.facebook.com/2007bc

Similar Threads

  1. 2007 1.7 CDTI: Spanner Light then Oil Light then loss of power.
    By StevenH72 in forum Diesel Engines inc. Transmissions
    Replies: 4
    Last Post: 15-09-2012, 08:14
  2. Gsi mk4 spanner light and coolant light just popped up!
    By shultsy12 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 6
    Last Post: 30-08-2010, 14:02
  3. Car momentarily in limp mode then spanner light + esp light came on
    By IainL in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 9
    Last Post: 08-12-2009, 17:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •