Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Boosting too 0.4 bar ?

  
  1. #1
    Status
    Offline
    goz-gsi's Avatar
    AOC Fanatic
    Join Date
    Jun 2010
    Posts
    309
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Boosting too 0.4 bar ?

    Right what could cause a z20let to only boost too 0.5/4 bar on a standard map after fitting my intercooler kit there isn't any pipes leaking ad iv checked everything

    With
    Txauto sport intercooler kit 57mm pipe work
    2.2 airbox conversion
    Forge recirc valve blanking plate
    Power flow cat back system
    Pre cat decat
    Rbs by passed
    Dump valve tried 3 different ones

  2. #2
    Status
    Offline
    XpLoD's Avatar
    AOC Premium Member
    Join Date
    Oct 2008
    Posts
    386
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hey goz

    You have to understand that by fitting a bigger intercooler the air gets cooler (Cooler air means more mass).
    So its normal that you have less boost
    Anyways you will have the most advantage of the intercooler after fitting a p1 /p2 map.
    Once U Go Fast U Never Go BACK!

  3. #3
    Status
    Offline
    \Doug/'s Avatar
    AOC Premium Member
    Join Date
    Aug 2008
    Posts
    1,489
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    surely it would only boost to what the map allows regardless of air density, 10psi is 10psi, i'd be checking all pipework.
    0.5 bar is 7.5psi and isn't that what standard should be

  4. #4
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by dougal s View Post
    surely it would only boost to what the map allows regardless of air density, 10psi is 10psi, i'd be checking all pipework.
    0.5 bar is 7.5psi and isn't that what standard should be
    It's a higher volume I/C than a standard one though mate

    Same thing happened with a friends 106 turbo, astra gsi IC it'd boost to 12/13psi and then a larger JDM one it'd only do 8 or 9
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

  5. #5
    Status
    Offline
    \Doug/'s Avatar
    AOC Premium Member
    Join Date
    Aug 2008
    Posts
    1,489
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    you do realise how much air a turbo moves, its quite a lot, so i'd imagine the extra volume of the IC would just get "filled up" then the map sensor would tell the ecu to bleed the boost when it reaches required level. As far as i'm aware a turbo will keep boosting til it explodes if you dont limit it. someone correct me if i'm wrong

  6. #6
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by dougal s View Post
    you do realise how much air a turbo moves, its quite a lot, so i'd imagine the extra volume of the IC would just get "filled up" then the map sensor would tell the ecu to bleed the boost when it reaches required level. As far as i'm aware a turbo will keep boosting til it explodes if you dont limit it. someone correct me if i'm wrong
    Oh yes, I couldn't get over it myself until I saw it with my own eyes, didn't think there'd be that much of a difference.

    I mean, they displace enough air, the difference in volume would last a few seconds if that before its running up to full boost again?

    Then again I suppose it depends what the internals of the IC are like, whther they're restricted or not, as air will be a higher pressure when forced through a smaller port
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

  7. #7
    Status
    Offline
    Matt_GSi's Avatar
    AOC Obsessed
    Join Date
    Jun 2008
    Posts
    1,228
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It just adds a tiny bit of lag that's all should still boost to the same psi as before

  8. #8
    Status
    Offline
    \Doug/'s Avatar
    AOC Premium Member
    Join Date
    Aug 2008
    Posts
    1,489
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah thats what i thought, a little lag as it "fills" then condition normal just cooler air. I would be peed off if i lost boost with a front mount, straight off and on ebay

  9. #9
    Status
    Offline
    Matt_GSi's Avatar
    AOC Obsessed
    Join Date
    Jun 2008
    Posts
    1,228
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    my gsi has always boosted to 12psi holding 8 with standard IC and my FMIC

  10. #10
    Status
    Offline
    goz-gsi's Avatar
    AOC Fanatic
    Join Date
    Jun 2010
    Posts
    309
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Right iv tried everything all pipes are tight nothings leaking.... Tried new dv, new Afm, still the same in 1,2 it won't boost past 0.4 but in 3.4,5 in boosts too 0.8..... Why I really don't know it's getting quite annoying we looked at the actuator and my mate who is a mechanic said it's gone as the spring isn't strong enough as he can move it with little effort ?

Page 1 of 2 12 LastLast

Similar Threads

  1. Boosting right?
    By ChrisACT in forum Turbo Petrol Engines inc. Transmissions
    Replies: 2
    Last Post: 16-03-2012, 09:40
  2. cs4 gsi not boosting
    By Darren_mk4 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 14
    Last Post: 17-06-2011, 20:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •