Results 1 to 6 of 6

Thread: Strange Idle when stopped

  
  1. #1
    Status
    Offline
    rlowe20's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Strange Idle when stopped

    hi all

    i have an issue with my 2000 1.8 sxi.
    when i am at traffic lights etc and the car is stopped it seems to be revving up high to around 2000rpm then drops well below 1000 to almost stall the car.

    ive been looking around and get lots of people suggesting different things.

    its really doing my head in now and want to fix the problem quickly with least expense.

    any suggestions?

    thanks

  2. #2
    Status
    Offline
    tone's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Location
    Kettering
    Posts
    5,430
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    interesting fault

    could be the coilpack

    but a mate of mine has an astra and his was doing this as a result of a leak in the cylinderhead

    luckily it was done on warrenty
    G t c

    soon!

  3. #3
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    search for the X18XE earth mod m8..

    i posted a how too about it and so did another lad.. It solves the prob 9/10 times
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  4. #4
    Status
    Offline
    rlowe20's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    will give it a try, any more ideas you can throw up let me know m8.

  5. #5
    Status
    Offline
    DAZ-G's Avatar
    AOC Newbie
    Join Date
    Nov 2010
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Stu's prob spot on with the earth mod mate but if that doesny work try the AFM ( MAF METER ) I had the similar syptoms when my 2ND! went on my coupe. I know the Z20LET's are terrible for it not so sure how reliable the X18XE's are.
    Another simple thing you could try if not Bad Earth, is to check and clean the lambda sensor/s.

  6. #6
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    earth mod, EGR & TB clean would be my first port of call - do all 3 in less than an hour

Similar Threads

  1. strange tick on idle.
    By ribsmoth87 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 10
    Last Post: 20-11-2010, 10:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •