Results 1 to 3 of 3

Thread: Smokie Exhaust

  
  1. #1
    Status
    Offline
    PAFC BUCKY's Avatar
    AOC Newbie
    Join Date
    Mar 2009
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Smokie Exhaust

    Apologise if this question has been asked before, I had a quick scan through several pages but couldn't find anything ( I think I know, in my heart what the answer is ).

    I drive a 05 plate Astra SRI Turbo (170), only done 38,000 miles.

    I drove back from work last night (18 miles) and parked my car up for around 2 hours then drove around 2 miles then, when I got out the car, engine still on, I notice rather a lot of smoke coming from the exhaust (the smoke was white / blue with no smell to it), I know it was a cold night but I don't think it was condensation! I left it over night then I started it this morning, no smoke, but then after a couple of hundred yards I stopped to see if the smoke would reappear... it did. Anyway I got a mate to follow me whilst I drove the car hardish down the duel carriageway... the smoke stopped. Put started again when I was idling. Obviously oil is getting into the exhaust, probably through the turbo, but I wonder if it could be anything else? as I've had no noises coming from the engine bay to confirm if it is the turbo? Any advice would be most welcome.

    cheers
    I passed the vicar's wife a biscuit but I was surprised to see her snatch

  2. #2
    Status
    Offline
    storey's Avatar
    AOC Regular
    Join Date
    Oct 2008
    Posts
    178
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ive just had a similiar problem with mine no smoke when driving only on idle. The head is off at momrnt and the bores are really shinny so looking at piston rings. If it was turbo it would smoke more on boost not stop so i would point to rings. But your engine as done very few miles. Are you sure it wasnt condensation?

  3. #3
    Status
    Offline
    PAFC BUCKY's Avatar
    AOC Newbie
    Join Date
    Mar 2009
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by storey View Post
    Ive just had a similiar problem with mine no smoke when driving only on idle. The head is off at momrnt and the bores are really shinny so looking at piston rings. If it was turbo it would smoke more on boost not stop so i would point to rings. But your engine as done very few miles. Are you sure it wasnt condensation?
    ... that what the Mrs said... she said I was being paraniod! ... lol It seemed like far to much to be condensation..
    I passed the vicar's wife a biscuit but I was surprised to see her snatch

Similar Threads

  1. Replies: 16
    Last Post: 02-09-2012, 01:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •