Results 1 to 5 of 5

Thread: car wont start :(

  
  1. #1
    Status
    Offline
    idi's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    567
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    car wont start :(

    I had the flywheel and clutch changed about a week ago from a garage who did a rubbish job and messed a couple of other things up on the car. so i took it back to them and got them to sort everything out.

    A have been driving the car around for a day or so now and it seems fine, other than a strange noise from the flywheel everytime i start or turn off the car.

    I parked up last night around 12-1 and it was fine. I got into the car this morning and tried starting it and it just wouldnt turn over at first. it just jerks forward and back and makes funny noises. The engine coolant message had been coming up for couple of days so i just topped that up (it was only slightly low) and tried again and it was the same. after a couple of attempts, i finally did get it started. The engine sounds very very rough, it makes a very loud noise and i when i press the accelerator in full, it takes around 1 minute just to reach 2,000rpm.

    I did the pedal test and no error messages

    I am without a car again for the third time in 2 weeks!

    Any ideas what the problem is?

    Thanks

  2. #2
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    What engine do you have?
    The truth is always the truth even if you haven't realised it yet...

  3. #3
    Status
    Offline
    idi's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    567
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    its a 1.9cdti. and i just realised loads of white smoke comes out of the exhaust when it is running

  4. #4
    Status
    Offline
    Brian's Avatar
    AOC Obsessed
    Join Date
    Jan 2010
    Posts
    11,472
    Mentioned in
    141 Post(s)
    Quoted
    126 Post(s)
    White smoke is oil burning off usually,

    however your noise is comeing from the "loose" flywheel i suspect

    Please take it back and tell them so,

    If its a rattly sound then i'm certain of this,

    From experiance

    bri

  5. #5
    Status
    Offline
    idi's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    567
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had a mess around with the injectors and the air filter and i just left the car to run for about 20mins and kept reving. an crazy amount of white smoke came out of the exhaust, so much that my whole street turned white lol
    and now its working fine! took it for a 10min drive and my mpg has increased by 5mpg aswell Gnaa try it again in a hour or so when its cooled down.
    Thanks for your input lee and brian

Similar Threads

  1. astra 08 diesel wont start,wont even turn over,no glow plug light
    By dogears in forum Diesel Engines inc. Transmissions
    Replies: 6
    Last Post: 21-04-2013, 21:51
  2. 1.7 DTI Engine wont start! had EDU repaired, and code reader wont conect!?
    By VTI_EG_DAN in forum Diesel Engines inc. Transmissions
    Replies: 16
    Last Post: 29-11-2010, 16:39
  3. Car wont start, will bump, wont lock?!
    By C9SRi in forum Turbo Petrol Engines inc. Transmissions
    Replies: 7
    Last Post: 06-09-2009, 14:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •