Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Problem after upgrading dials to LES bulbs

  
  1. #1
    Status
    Offline
    digitster's Avatar
    AOC Newbie
    Join Date
    Nov 2010
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Problem after upgrading dials to LES bulbs

    I have just put some blue LED's behind my dash dials, On the first try only 2 of the bulbs were working and all the dials were working right, I took the dash back out and did a 180 turn on the bulbs that were not working and now everythings works apart from the trip computer that shows the mileage.

    Anyone got any ideas on why?? it was working but now nothing??

    Regards.

  2. #2
    Status
    Offline
    boyevo's Avatar
    AOC Regular
    Join Date
    Oct 2010
    Posts
    162
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    tried the dimmer? not being cheeky but i was messing about with mine for ages, very sore fingers and completley fogot bout dimmer it had been a long day

  3. #3
    Status
    Offline
    arf's Avatar
    AOC Fanatic
    Join Date
    Aug 2010
    Posts
    369
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Keep trying, maybe the LED needs adjusting a bit more. Also make sure that the clocks are connected properly, took me an age to get them to connect
    Project Club|HERE|COMMENTS|

    Project Skyline|NOW HERE|

  4. #4
    Status
    Offline
    digitster's Avatar
    AOC Newbie
    Join Date
    Nov 2010
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I checked the dimmer, no luck, I also took it out and put it back in again to make sure it was in right and it's still not working, I assume it's in right as every else on the dash it working right.

  5. #5
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like the bulb has blown
    The truth is always the truth even if you haven't realised it yet...

  6. #6
    Status
    Offline
    digitster's Avatar
    AOC Newbie
    Join Date
    Nov 2010
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I will change the bulb over in the morning and see if that sorts it.

  7. #7
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its a different bulb than the rest.
    The truth is always the truth even if you haven't realised it yet...

  8. #8
    Status
    Offline
    digitster's Avatar
    AOC Newbie
    Join Date
    Nov 2010
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Where abouts is the bulb located?

  9. #9
    Status
    Offline
    arf's Avatar
    AOC Fanatic
    Join Date
    Aug 2010
    Posts
    369
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    --------------------------------------^^^

    Its that one if I remember right (the lowest one on that picture)
    In any case the LED will be directly behind the Mileage display, thats the one youre after

    It may well have blown, in which case swap it with one of the LEDs that you know already works

    Also make sure you're twisting them the right way!
    Project Club|HERE|COMMENTS|

    Project Skyline|NOW HERE|

  10. #10
    Status
    Offline
    digitster's Avatar
    AOC Newbie
    Join Date
    Nov 2010
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have just changed the bulb over with one that I know works and still nothing, I even turned it 180 to make sure it was in the right way round but nothing.

Page 1 of 2 12 LastLast

Similar Threads

  1. upgrading bulbs?
    By inmyvain in forum Electrical
    Replies: 1
    Last Post: 27-10-2012, 16:02
  2. Upgrading complete dials unit
    By beastra in forum Astra Discussion & Chat
    Replies: 18
    Last Post: 27-07-2004, 03:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •