Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: afm doggy ?

  
  1. #1
    Status
    Offline
    goz-gsi's Avatar
    AOC Fanatic
    Join Date
    Jun 2010
    Posts
    309
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    afm doggy ?

    got the spanner light on last night... i did the pedal test and p0100 came up which is air flow meter malfunction..... keept stalling and revs where hunting quite bad .....wouldnt hardly boost at all only about 0.3/4 bar .... just put it on the computer and it cam up as

    on idle it was 0.4LB/min does this sound ok or not ?

  2. #2
    Status
    Offline
    Matt_GSi's Avatar
    AOC Obsessed
    Join Date
    Jun 2008
    Posts
    1,228
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    P0100 is something like insufficient activity from the afm. Have you tried the earth mod?

  3. #3
    Status
    Offline
    goz-gsi's Avatar
    AOC Fanatic
    Join Date
    Jun 2010
    Posts
    309
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I cut it off 3 earth wires by the battery ? I put a connected block on as didn't have my crimper but il do it 2morrk anyway ..... P0100 says malfunction

  4. #4
    Status
    Offline
    goz-gsi's Avatar
    AOC Fanatic
    Join Date
    Jun 2010
    Posts
    309
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    And it wot hold boost it goes too 0.5 then drops

  5. #5
    Status
    Offline
    Matt_GSi's Avatar
    AOC Obsessed
    Join Date
    Jun 2008
    Posts
    1,228
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine recently did this and I had to do the earth mod. Maybe the connecting blocks come loose and made it come up. Hopefuly it's a simple fix and not a new afm. If you can borrow someones working afm if the earth mod doesn't help to check it is the afm at fault

  6. #6
    Status
    Offline
    goz-gsi's Avatar
    AOC Fanatic
    Join Date
    Jun 2010
    Posts
    309
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I turned the actuator up too. 9 threads and it still holds below 0.5. But by good it feels like a totally difference car it actually spins in 1st gear

  7. #7
    Status
    Offline
    gsi_10's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    4,812
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i wouldn't be having 9 threads showing on a gsi. 3-4 is sufficient. Going by past threads on here the turbo will be trying to boost higher but the ecu will have issues dealing with it and knock it back to compensate.
    GSi....boosting a' ower yer honda CTR, Vtec this!

  8. #8
    Status
    Offline
    goz-gsi's Avatar
    AOC Fanatic
    Join Date
    Jun 2010
    Posts
    309
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    For gods sake I just did the pedal test and it came up with 0130 o2 sensor ... It's gotta be the earth mod right ?


    I think the actuator is buggers thi as the guy before hat it on 7

  9. #9
    Status
    Offline
    goz-gsi's Avatar
    AOC Fanatic
    Join Date
    Jun 2010
    Posts
    309
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ooo i think i cut the wrong calbes for the earth mod i cut 3 black ones

  10. #10
    Status
    Offline
    Matt_GSi's Avatar
    AOC Obsessed
    Join Date
    Jun 2008
    Posts
    1,228
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    There brown wires matey!! Should be 4 of them together

Page 1 of 3 123 LastLast

Similar Threads

  1. My doggy...
    By Lisa in forum Chit Chat and a Warm Welcome!
    Replies: 25
    Last Post: 04-03-2006, 22:53
  2. Doggy costumes!!!
    By ForZiE in forum Chit Chat and a Warm Welcome!
    Replies: 7
    Last Post: 03-02-2006, 18:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •