Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Car not starting

  
  1. #1
    Status
    Offline
    dan_031076's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Car not starting

    hi people, need your expert knowledge as always!
    Got astra 1.8 coupe convertible 03 plate, and unable to start.
    Attempt to start, dash lights as normal, but nothing happens at all?
    Measured battery volts @ 7.2V, when ignition turned goes down to @ 5.5V. Looks like batts knackered? When close drivers door window doesn't fully go up? Any suggestions.
    Does anything need resetting when changing battery?
    Any assistance much appreciated.

  2. #2
    Status
    Offline
    Brian's Avatar
    AOC Obsessed
    Join Date
    Jan 2010
    Posts
    11,480
    Mentioned in
    141 Post(s)
    Quoted
    126 Post(s)
    Battery is us,
    On fitting a new battery
    put the key in the ign so all light up,
    disconnect the old battery note the power sounder alarm might go off,
    Forget it and connect up the new battery, if the p/s is still going disconect + terminal keep connecting and disconnect until the alarm stops , if that fails remove ign key lock and unlock then put key on ign again,

    You will have to reset the windows ie fully down then wind back up

    Bri

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Of course being a 1.8 coupe there's every chance it would have the factory fitted alarm and power sounder

    You'll need to reset the windows with the doors closer and you'll also need to re enter the radio code
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  4. #4
    Status
    Offline
    dan_031076's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers bri for the info, will give it a go 2mos, hopefully weather eases up!
    Does the battery change have to be completed in certain time?
    What do u mean autosparks,regarding factory alarm and power sounder, is there other procedures to follow?
    Been out to car, but unable to unlock doors on fob, and when lock door with key, alarm led not indicating?
    Is this cause batts knackered, or is immobiliser causing problems,as when turn ignition on, immobiliser symbol flashes?
    come on guys, can be rest assured u will have a solution.
    cheers dan

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Brian said what you need to do in case of you having a factory alarm but tbh your battery sounds so flat it won't make any difference

    Just get a new battery on there and all will be fine
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  6. #6
    Status
    Offline
    Brian's Avatar
    AOC Obsessed
    Join Date
    Jan 2010
    Posts
    11,480
    Mentioned in
    141 Post(s)
    Quoted
    126 Post(s)
    Dan,
    as Autosparks has said, replace your battery and all will be well,
    no there isn't a time limit,
    but your power sounder could go off,
    but try to follow what i said to silence it please,

    Note the p/s is charged up independantly from the battery and has its own power source, so even when your battery is dud it can still sound off.

    Best of luck
    Brian

  7. #7
    Status
    Offline
    dan_031076's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Nice one bri and autosparks, got new battery, all working as normal!
    Power sounder didn't go off, shame as neighbours been gettin on me nerves lately!!
    Cheers again, who needs vauxhall when we got you guys.
    Dan

  8. #8
    Status
    Offline
    Mr Angry's Avatar
    AOC Newbie
    Join Date
    Nov 2010
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hello all, fantastic forums & resources!!

    Having what appears to be a similar issue with a 1998 MK IV 1.6 Astra Club.

    Problem first encountered about ten weeks ago. Dash lights, headlights, radio, wipers and indicators all functioning as normal but car would not start (no discernable sound when ignition turned).

    Initially (after reading something on here) I unplugged the aftermarket cigarette multi adapter and the car started more or less immediately thereafter with no issues for about eight weeks. Two weeks ago I plugged in a new TomTom branded charger and once again the car wouldn’t start. Unplugged the charger and (you guessed it) after a five minute wait it started. Has started and run fine since (with charger in) up until yesterday am.

    Tried everything as above with no success. Hooked up a booster pack to try and get it to start but this only resulted in a short one off (three second) “whirring” sound.

    Do the resident experts think this might be a battery issue or (knowing our luck) something more serious?

    Many thanks in advance for any advice offered.

  9. #9
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Welcome mate

    I'd say this is going to be starter related. Unplugging the ciggy multi adaptor must have been coinicendence (sp)
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  10. #10
    Status
    Offline
    Mr Angry's Avatar
    AOC Newbie
    Join Date
    Nov 2010
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Autosparks View Post
    Welcome mate

    I'd say this is going to be starter related. Unplugging the ciggy multi adaptor must have been coinicendence (sp)
    Thanks for the welcome and also for taking the time to reply Autosparks. I tend to think you're right.

    Car turned over as normal last Sunday am and no problems / repeat issues since. Haven't therefore been able to determine the actual issue but anyone I've spoken with mentions the starter as the prime suspect in such scenarios.

    We'll wait until it hapens again to see if we can try a process of elimination.

    Once again, many thanks.

Page 1 of 2 12 LastLast

Similar Threads

  1. starting
    By danat45 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 18-01-2013, 00:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •