Results 1 to 4 of 4

Thread: 1.7 CDTI Problems!! (help!)

  
  1. #1
    Status
    Offline
    b8tfk's Avatar
    AOC Newbie
    Join Date
    Oct 2010
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    1.7 CDTI Problems!! (help!)

    HI people im new to the astra/vauxhall scene. i have a 2004/2005 astra estate 1.7dcti 100ps. i have some problems that i realy dont know what to do and fix. i have pritty good skills to fix them but some hellp and ideas would hellp befor i get stuck in.
    problem list as follows:
    1. at high reves its hard to change gear.
    2. rusty water coming out of hedder tank and dripping onto grarbox linkage area, also looks like a leak near the cam bet area must be a pump there?
    3. over heats
    4. when i start the engine the engine shakes and it dont start strate away i leve it to alow the plugs to warm befor starting.

  2. #2
    Status
    Offline
    jetliner001's Avatar
    AOC Regular
    Join Date
    Dec 2007
    Posts
    111
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Need some more help with whats going on mate!

    Do you get a gear box whining in different gears or is there no noise? Whining would suggest a gear oil top up or change

    Where from the header tank is the leak coming from as this system should be totally sealed? Im assuming if you have an over heating problem it may be boiling over!

    Pump is located down at the cambelt however im unsure if its cambelt driven or auxillary belt driven.

    Alot of issues here and alot of things that can fix or help em. Over heating may be a result of loosing water and could be sorted by sorting you leak!

  3. #3
    Status
    Offline
    b8tfk's Avatar
    AOC Newbie
    Join Date
    Oct 2010
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi thanks for reply. well the leak i think is down nere the cam belt but i think the hedder tank is getting warm and blasting the rusty water out of the relife valve. there is no noise with the gears. just a stif getting into gear at high revs.
    i was thinking could it be the rusty water getting onto the gear linkage under the hedder tank?

  4. #4
    Status
    Offline
    ljones60's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Posts
    270
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The water pump is located near the cambelt but is driven off the auxiliary drive belt, not the cambelt...

    It sounds like your waterpump has gone, so the water is not getting pumped around and cooled when it goes through the radiator..therefore its boiling over. Water pumps are about £36 and if your competent enough to change it yourself, its not a hard job.

    Get your water pump changed and give the system a good flush...
    Astra H 1.7 CDTI Life (80hp ) with a few extras
    Incl, SMD dash conv, CC, Half Leather, 3-line display, CheckControl, ComfortClosure, Angel Lights, Front Fogs, Insignia Washer Jets + more

Similar Threads

  1. 1.9 cdti (120) problems
    By leeso in forum Diesel Engines inc. Transmissions
    Replies: 0
    Last Post: 24-08-2011, 18:58
  2. mk 5 cdti(80) key problems
    By devil fish in forum Electrical
    Replies: 18
    Last Post: 31-07-2007, 22:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •