Results 1 to 6 of 6

Thread: noisy after rebuild!

  
  1. #1
    Status
    Offline
    Stoksie's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    noisy after rebuild!

    hey guys, stripped the top half of my engine this week, replaced the valve stem seals, water pump, cambelt etc etc as i was getting some smoke.

    All went very smooth and the car started first time, however it is misfiring, i tried the plugs and checked the injectors and rail, they seem to be fine, when driving the car is fine aside of a loud screamy/whistling noise, but on idle its very chuggy aswell and i can hear some light but constant backfiring through the exhaust.

    The whistling noise is coming from the rear of the engine bay around the throttle body area, i can hear air escaping but im unable to find a leak, im almost certain there is a leak somewhere in the compressed air system as i can hear the rushing air and the whistle.

    Any tips or previous knowledge would be majorly appreciated! cheers all
    There is no spoon

  2. #2
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.9 cdti xpack
    Location
    Leeds
    Posts
    2,593
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    Its probably a leak on the inlet manifold somewhere you could buy a tin of carb cleaner and spray it around the area where the gaskets are, if the engine revs drop or change note then you have found the leak, check you vac pipes aswell.

  3. #3
    Status
    Offline
    Pazlini's Avatar
    AOC Newbie
    Join Date
    May 2010
    Posts
    55
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hey stoks, rob rang me earlier about ur prob, hope the advice helped. If she's not cured by the morning give me a ring and we'll pop up and have a look.
    Jase

  4. #4
    Status
    Offline
    Stoksie's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hey jase, appreciate that mate, we found it this morning, its something on the injectors, bit of wd40 cured the revs almost immediately when sprayed on the injectors, looks like im going to be sporting another ton for some VXR's shitty month no doubt but not going to be running ready to go back to work monday so looks like she's in the garage till christmas
    There is no spoon

  5. #5
    Status
    Offline
    Stoksie's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    all sorted, w00p w00p, cheers guys
    There is no spoon

  6. #6
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    what was the problem then? faulty injectros?

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


Similar Threads

  1. Noisy 2.0 di
    By tubbster in forum Diesel Engines inc. Transmissions
    Replies: 0
    Last Post: 22-01-2009, 18:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •