Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: problems again!!

  
  1. #1
    Status
    Offline
    mossy88's Avatar
    AOC Obsessed
    Join Date
    Jul 2008
    Posts
    2,273
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    problems again!!

    My zaf gsi is starting to wind me up now, i cleaned out the i/c using thinners it was gleaming the next week it was covered in oil again and alot of oil around my dv and a pool at the bottom of the i/c. bearing in mind it had a recon turbo last month and ive done around 600mile since i guess that isnt supposed to happen and still get a burning oil smell in the cab.when i have the window open it sounds like the turbo isnt balanced.and it sort of splutters like its missing when i accererate in 4th and 5th.
    theres no smoke out the exhaust though can anyone help on what the problem could be???

    Also the coolant light keeps coming on when i put my foot down, it the light that looks like a radiator with a fan in. i was in the car this morning and the dial shown just above 80degrees and the light came on again and when i opened the bonnet the fans were running, the coolant pipes werent to hot either.what could be causing this??

    Please can someone help im at my wits end here!!

  2. #2
    Status
    Offline
    mossy88's Avatar
    AOC Obsessed
    Join Date
    Jul 2008
    Posts
    2,273
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    anyone??? ????

  3. #3
    Status
    Offline
    BurrTony's Avatar
    AOC Obsessed
    Join Date
    Jul 2009
    Posts
    1,152
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    How many miles has the engine done and have you done a compression test lately?

  4. #4
    Status
    Offline
    zafgsi's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,437
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Regarding the coolant light, I had a problem with my zaf where the fans were running constant from cold and it turned out to be the cooling module. Might be worth trying someone's if it's possible. Only thing is it's behind the bumper on the nearside and not a 2 min job
    no comment

  5. #5
    Status
    Offline
    mossy88's Avatar
    AOC Obsessed
    Join Date
    Jul 2008
    Posts
    2,273
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yesterday me and my dad fitted a new thermostat in the housing and a new coolant sensor the one that was under the boost pipe just to the right of the engine block as you stand over it. only problem now is the top rad hose to the thermostat gets really hard and seems to expand is this normal?? when it gets to temp you can feel the water moving into the rad and the fans kick in just before it hits 90.wen i remove the cap it boils up quickly and sounds like a kettle boiling a few seconds then sits normal it never used to do this.the coolant light hasnt been on since though.
    Could this be an airlock?? ive drove nearly 500mile since and it drove ok, could there be an airlock if so how can i get rid?? ive ran the car blowers on full with the cap off for an hour.but the blowers dont seem to blow as hot as my astra did any help????

  6. #6
    Status
    Offline
    mossy88's Avatar
    AOC Obsessed
    Join Date
    Jul 2008
    Posts
    2,273
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the zaf has hit 81k today,i havent done a compression test and how would you no if the water pump is fubared??

  7. #7
    Status
    Offline
    afcbadam's Avatar
    AstraSport Member
    Join Date
    Jul 2009
    Posts
    2,573
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    80k you should have had or be having the second water pump and belt change done. 4 years or 40k is the norm for these engines

  8. #8
    Status
    Offline
    mossy88's Avatar
    AOC Obsessed
    Join Date
    Jul 2008
    Posts
    2,273
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok thanks,im planning on doing them both this wkend anyway.is there any tell tale signs of the water pump packing in??

  9. #9
    Status
    Offline
    afcbadam's Avatar
    AstraSport Member
    Join Date
    Jul 2009
    Posts
    2,573
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    noisy, small leak, completly seized up. various things tbh mate,

    coolant issues and weird fans can be caused by a few things, i would try and get a head gasket check asap,

  10. #10
    Status
    Offline
    mossy88's Avatar
    AOC Obsessed
    Join Date
    Jul 2008
    Posts
    2,273
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    im taking it to a place called auto tune down your way tomorrow t get this dodgy turbo checked out then its goin straight back to the garage mate ive got a funny feeling the head gasket is on its way out tbh mate.this car and them are really getting on my nerves now!

Page 1 of 2 12 LastLast

Similar Threads

  1. 1.4 sxi idling problems and over fuelling problems
    By danny mcg in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 15-03-2014, 17:38
  2. Problems with car / Problems with Regal Autosport
    By BigG33 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 65
    Last Post: 10-07-2011, 13:00
  3. Replies: 59
    Last Post: 11-04-2007, 22:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •