Results 1 to 7 of 7

Thread: MK3 tdi Starting problem.

  
  1. #1
    Status
    Offline
    caravanj's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    MK3 tdi Starting problem.

    I have an R reg 1998 Mk3 1.7 tdi estate which has been very reliable until a couple of weeks ago. The problem is an intermittent starting fault.
    E.g. the car will start from cold & run perfectly smoothly with no smoke, plenty of turbo boost & acceleration etc. but when I turn the engine off & try to restart it whilst the engine is hot quite often won't. If I leave it a couple of hours it usually starts again with no problem.
    The glow plugs are quite new but with a hot engine they shouldn't be needed anyway.
    My problem is that the fault is random so it's hard to build up a pattern.
    I do have a Peugeot 307 Sport as backup but I like the old Astra as a workhorse for day-to-day use.
    Your help please.

    P.s. I've checked the fuel & air filters, pipes etc. & they're all ok. I was thinking a sticking cut-off solenoid.

  2. #2
    Status
    Offline
    caravanj's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Yes I can balance a glass of water on the running engine!!

    Today the car was covered in frost & started 1st time & I left it running for half an hour to get it really warmed up then switched it off & restarted it no bother. It has restarted every time since. I also did the glass of water test & I can stand a full glass on the engine & it doesn't spill any water of vibrate off the engine which may indicate that the engine, pump etc. are ok. ( I assume pump, injector trouble etc. would result in a degree of rough running? ).
    My reason for asking for help is that I need some ideas as to why it sometimes won't start.

  3. #3
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Few things spring to mind really, how many miles has the car done? Could well be valve related... Any fault codes when it doesnt start?

  4. #4
    Status
    Offline
    caravanj's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for your reply. It's done 175,000 miles. I don't know about the fault codes. Would these have to be displayed on a diagnostic unit?
    There's no display in the car that I'm aware of.

  5. #5
    Status
    Offline
    caravanj's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Update & it seems to be good news.

    Today the car's starting normally again. I've had it for 5 years & it has never failed to start until the few recent times but it seems to be back to normal.
    I suppose I could just settle for this but I'm the sort of person who likes to know what causes something to happen.
    Anyway until I find out otherwise I think the culprit is still the fuel cut-off which has freed itself.

  6. #6
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could be numerous problems and i believe it would need to be hooked up on your car for these yes. Could be that the valves are not correctly closing when warm, could be fuel cut off also yes.

  7. #7
    Status
    Offline
    caravanj's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It's running as normal now. If the valves weren't closing properly when warm wouldn't that have affected the performance when the engine was running?

Similar Threads

  1. Starting problem...
    By p-a in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 03-04-2013, 21:45
  2. starting problem 2.0 dti X reg
    By loftlex in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 27-07-2011, 19:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •