Results 1 to 2 of 2

Thread: Light on gauge not working?

  
  1. #1
    Status
    Offline
    Dynamic Jay's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Drives
    Astra Sri Turbo 190
    Location
    Donemana/ Tyrone
    Posts
    596
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Add Dynamic Jay on Facebook

    Light on gauge not working?

    Just a quick one, I'm an electrician by trade to start off with. I fitted a Courtenay Sport boost gauge in august past and recently the light on it has failed. I've checked the wiring everything's fine, is this a common problem or should I give Courtenay a phone.
    Astra SRI-Turbo, now running CSS4 300bhp & 369ft/lbs
    <-- New pics and garage updated with spec list!

  2. #2
    Status
    Offline
    Dynamic Jay's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Drives
    Astra Sri Turbo 190
    Location
    Donemana/ Tyrone
    Posts
    596
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Add Dynamic Jay on Facebook
    Oops meant mk 4 file
    Astra SRI-Turbo, now running CSS4 300bhp & 369ft/lbs
    <-- New pics and garage updated with spec list!

Similar Threads

  1. Replies: 1
    Last Post: 06-05-2012, 12:59
  2. gauge not working
    By Gaz GSi in forum Turbo Petrol Engines inc. Transmissions
    Replies: 7
    Last Post: 29-11-2009, 14:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •