Results 1 to 3 of 3

Thread: AOC + Avast AV

  
  1. #1
    Status
    Offline
    zak.s's Avatar
    AOC Regular
    Join Date
    Jun 2010
    Posts
    92
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    AOC + Avast AV

    This has never happend and just started today when I tried to get on the main page not sure about the forum.

    Anyway my avast stops me going on the main page and comes up with a warning pop up.

    JS:Redirector-DC [Trj]



    Uploaded with ImageShack.us

  2. #2
    Status
    Offline
    Finchy's Avatar
    AOC Regular
    Join Date
    Aug 2010
    Posts
    145
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah I got the same thing last night through AVG. :S
    2002 Astra MK4 1.6 Club 5dr
    JBL GTO627 17cm Front - JBL GTO527 13cm Rear - Kenwood KAC-PS650D 1200w Amplifier

  3. #3
    Status
    Offline
    AndyH's Avatar
    Bit busy... be back soon!
    Join Date
    Jul 1971
    Drives
    Astra Coupe 2.2
    Posts
    300,024,286
    Mentioned in
    133 Post(s)
    Quoted
    30 Post(s)
    Follow AndyH On Twitter Add AndyH on Facebook Add AndyH on Google+
    It's a problem with Avast reporting us as a false positive. Read these:

    http://www.astraownersclub.com/vb/sh...01#post2459701

    http://www.avgthreatlabs.com/siterep...ownersclub.com

    http://onlinelinkscan.com/


    I'd recommend MS Security Essentials as an alternative AV
    Actively proving that post counts mean jack sh*t since 1971

Similar Threads

  1. Avast Ye!!!!
    By Goldeneye in forum Chit Chat and a Warm Welcome!
    Replies: 14
    Last Post: 01-05-2009, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •