Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: MK5 boot light not working

  
  1. #1
    Status
    Offline
    MarkG's Avatar
    AOC Obsessed
    Join Date
    Nov 2008
    Location
    Cambridgeshire
    Posts
    10,676
    Mentioned in
    14 Post(s)
    Quoted
    17 Post(s)
    Follow MarkG On Twitter

    Question MK5 boot light not working

    Noticed other day my boot light wasn't working, so ordered some 42mm led festoon canbus bulbs for all the interior lights to replace boot one and the other interior bulbs. Yesterday afternoon I replaced the bulbs. All of them, barring the boot one work. I tried several bulbs in the boot, i.e. normal and led ones but nothing.

    Had a look for a fuse to see if that had gone. Looked at manual and found that no.37 in the boot was a 5A fuse for the courtesy light. Found there was nothing in the slot. So off to Halfords, got some 5A mini blade, stuck it in, replaced bulb ... still nothing!

    So, anyone got any ideas? Got new bulbs and a fuse in the one I think it should be, but still nothing.

    Help!
    Astra sold ... replaced with a Skoda ... soon to be replaced with another Vauxhall

  2. #2
    Status
    Offline
    MarkG's Avatar
    AOC Obsessed
    Join Date
    Nov 2008
    Location
    Cambridgeshire
    Posts
    10,676
    Mentioned in
    14 Post(s)
    Quoted
    17 Post(s)
    Follow MarkG On Twitter
    Anyone????
    Astra sold ... replaced with a Skoda ... soon to be replaced with another Vauxhall

  3. #3
    Status
    Offline
    MarkG's Avatar
    AOC Obsessed
    Join Date
    Nov 2008
    Location
    Cambridgeshire
    Posts
    10,676
    Mentioned in
    14 Post(s)
    Quoted
    17 Post(s)
    Follow MarkG On Twitter
    Anyone at all?
    Astra sold ... replaced with a Skoda ... soon to be replaced with another Vauxhall

  4. #4
    Status
    Offline
    Darwin's Avatar
    AOC Fanatic
    Join Date
    Mar 2006
    Posts
    607
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    you may not have the right fuse , i looked at one yesterday and it was fuse 13

    I have issue with canbus bulbs in the rear of Mk5 H sporthshatch , they just dont work

  5. #5
    Status
    Offline
    MarkG's Avatar
    AOC Obsessed
    Join Date
    Nov 2008
    Location
    Cambridgeshire
    Posts
    10,676
    Mentioned in
    14 Post(s)
    Quoted
    17 Post(s)
    Follow MarkG On Twitter
    Well the original bulb didn't work anyway, and the manual says 5A, so thats what I put in there, a 5 amp fuse.
    Astra sold ... replaced with a Skoda ... soon to be replaced with another Vauxhall

  6. #6
    Status
    Offline
    mooncat's Avatar
    AOC Newbie
    Join Date
    Aug 2010
    Posts
    18
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    you need a mate with a fluke to see if the voltage is getting to the bulb when boot opened. then you can go from there

  7. #7
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    May find it's just the boot switch not working thats built into the locking motor
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  8. #8
    Status
    Offline
    MarkG's Avatar
    AOC Obsessed
    Join Date
    Nov 2008
    Location
    Cambridgeshire
    Posts
    10,676
    Mentioned in
    14 Post(s)
    Quoted
    17 Post(s)
    Follow MarkG On Twitter
    Time to bump an old thread.

    Andy, how do I check to see if the boot switch is working or not? Can it be replaced easily, or is it the whole of the locking motor which needs to be replaced?

    Its really beginning to annoy me now the fact the boot light is not working. Have just had the fitting out, swapping the plug to it around, and also swapping the bulb around, and nothing.

    Also, my glovebox light has stopped working too. This is ever since I pulled the plug off the back of the holder the other week when we took the glovebox out to run the wiring for the sub/amp. Just had a look at the bulb too, and it looks a little brown on the circuit board in places. The bulb itself actually feels warm which makes me think did the actual bulb/circuit board blow when I pulled the plug off the other week.

    Have ordered another couple of 42mm led festoon bulbs so will stick on in the glovebox when they arrives to see if it solves the problem.
    Astra sold ... replaced with a Skoda ... soon to be replaced with another Vauxhall

  9. #9
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    One thing I was told to check is that the dash says a doors open with the boot open
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  10. #10
    Status
    Offline
    MarkG's Avatar
    AOC Obsessed
    Join Date
    Nov 2008
    Location
    Cambridgeshire
    Posts
    10,676
    Mentioned in
    14 Post(s)
    Quoted
    17 Post(s)
    Follow MarkG On Twitter
    Yup, when the boot is open, light shows up on the dash as per any other door being open.
    Astra sold ... replaced with a Skoda ... soon to be replaced with another Vauxhall

Page 1 of 3 123 LastLast

Similar Threads

  1. Boot warning light & courtesy light not working - Astra SRI 2006
    By markfordham in forum Astra Discussion & Chat
    Replies: 4
    Last Post: 31-08-2014, 15:28
  2. Boot Light not working.
    By Rich/1.8Elite in forum Electrical
    Replies: 4
    Last Post: 13-11-2011, 00:41
  3. Boot light not working
    By Luke-Coupe in forum Electrical
    Replies: 9
    Last Post: 17-12-2010, 21:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •